Next Generation Emulation banner
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 · (Edited)
First and foremost, I'm playing on NullDC version 1.0.0 BETA 1.6. I've chosen this version to play on because it has joystick support. I enjoy using my wired 360 controller. I was playing Skies of Arcadia for a couple of hours. Some sound and graphical issues aside, it played nicely.

At one point, I entered the character menu screen and the menu scrambled up and became unresponsive. After a few moments of pressing buttons, hoping that everything would go back to normal, I hit ALT+TAB to escape fullscreen and closed NullDC using the task manager. I then fell into despair as I hadn't saved for about an hour.

A couple of hours later, after I recovered, I went back to the game and now I had to enter the time and date after the Dreamcast startup screen. It just goes black with no sound. Skies of Arcadia won't work anymore. I tried Disc 2 and got the same results. I still have to enter the time and date whenever I load a game, it will not save it anymore.

I tried some other games I have and they all still seem functional, except for Sonic Adventure 2. SA2 now freezes on the save loading screen, immediately after the title screen. Ikaruga and Marvel Vs Capcom 2 load their data with no issues.

The saves do not seem to be corrupted. I entered the Dreamcast's VMU data management screen and everything seemed fine. I was able to copy all of my data onto other faux-VMU's. However, when I copied over my vmu_data_port01.bin to use on NullDC 1.0.3, I got Skies of Arcadia to load, but when I try to load my data the game freezes.

I don't know if this matters in my case, but it seems to be a common first question to thread starters -- My PC specs:

-Gigabyte GA-P35-DS3L mobo
-Intel Pentium Dual-Core E2180 (OC'd modestly to 2.2Ghz)
-Sapphire ATI Radeon HD 4850
-A-Data 2GB DDR2 (2x 1GB sticks)

What can I do? I don't care about joystick support anymore, I'll play on BETA 1.6 or 1.0.3, just whatever works.

EDIT: my nullDC.cfg file

http://pastebin.com/m61357a17
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top