Next Generation Emulation banner

NullDC was working, now it isn't.

1642 Views 7 Replies 4 Participants Last post by  Gareth1977
Intel Core 2 Quad CPU Q6600 @ 2.40 GHz(4 CPUs), Nvidia GeForce 8800 GT(SLi), Realtek High Definition Audio, Windows Vista Home Premium.

Using NullPVR, Image Reader plugin by drk, NullAica, and NullDC controller.

Loaded up Grandia 2, got it to work fine, put a couple hours into it. I loaded up City of Heroes while it was running and NullDC crashed. Could be a coincidence, I dunno, but now it refuses to load anything, and gives the following error:

Strange, D3DXGetVertexShaderProfile(dev) failed, defaulting to "vs_3_0"
Using SVP/vs_3_0
Using Pixel Shaders/(null)

Then it crashes. Tried using version 1.0.0 of NullDC and that works fine, though it won't let me save.

Can anyone help me fix this?
1 - 3 of 8 Posts
Maybe it was still running on the background? Just restart the computer and try again to be sure.
That is quite odd.

Remove that nullDC installation, and redownload it.
You might want to backup the VMUs.
So... clean installation, without fix... you get the same error?

Clean installation, with fix, works fine until you start it again, right?
After this happens again, try just putting the fix again.
If it works, then try making it read-only.
1 - 3 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.