Next Generation Emulation banner

NullDC lagging problem

6482 Views 9 Replies 5 Participants Last post by  neckilljo
I was playing Marvel vs Capcom 2 on NullDC (V1.0.0 beta 1.6) and it ran perfectly fine. The next day I started it up and it was lagging like crazy. It would drop down to 20 or 30 fps and become completely unplayable. I've spent 2 days trying to figure this out and I have no idea what could be wrong. Any help would be appreciated. I've gotten it to work at one point and I played it for a bit, then I closed it down. Next time I tried, it was messed up again. It's like it decides when it's going to work and when it's not
1 - 10 of 10 Posts
I've had similar inexplicable problems playing SA2, and found that unzipping it again solves the problem for some reason. Just make sure you backup your save files before trying this.
If you havent changed any of the settings then maybe the flash file got corrupted. Delete dc_flash_wb from the data folder.
Well I don't know what did it, but I unzipped it again and I deleted the dc_flash_wb, now it seems to work perfectly. If you two were girls I'd...........
if you have enough ram memory (like 4GB), try making a ramdisk to store the game image files... it does miracle on speed loading times and "ingame" loading games (like crazy taxi 2)

For GDI images, 1.26GB is enough. For ripped isos you can adjust for less.

I play sonic shuffle through ramdisk (this game has stupidly long loading times on my real dreamcast) and it's almost like playing a rom-cartridge game on nulldc with 2~3 seconds loading times.

I hope it helps
No matter how you load a game, some games will corrupt the emulated DC flash. It's why the emulator makes a back-up. Sonic Adventure 2 is an example of a game that corrupts the bios file.
emulator.... corrupts the bios, not the game.
for me it happens a lot on skies of arcadia
yes, its the emulator that does it, not the game. my bad. I meant to say a bug in the emulator when running certain games.
No matter how you load a game...
the ramdisk thing was just a tip for everybody (not really about the topic matter)... i saw his problem was solved deleting the file
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.