Next Generation Emulation banner
1 - 2 of 2 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter · #1 · (Edited)
I notice that i'm having some graphic problems with Grandia 2. The chars are phasing in and out, like half a char is showing then all of them, then none at all for a moment. Sometimes its also just what appears to be black squares on the characters showing up on them.

I'll be glad to try to make screenshots if you want them just say so. Also if you want any of my computer specs just ask nicely and i'll post them. Sound is also slightly staticy but not bad. I have whatever default plugins came with the game, I haven't looked at them too closely yet.

Thanks in advance to anyone who can help me out.

EDIT
wow things get even more glitchy when i gain control of Ryudo and start moving about. Also i've noticed that the music plays fairly well, but about half the sound effects either don't play at all, or are very glitchy sounding.(i would know because i've played the dreamcast version of this game before)

I suppose these problems could be related to the cable type i have the emulator using. But when i tried to change that earlier, i found i couldn't start any games at all. The emulator(after changing cable type) would just quit when i tried to start any games. Even if i set it back to its default option. The only solution i found to that problem was to simply re extract the emulator.'

FURTHER EDIT
OK after fiddling with the zbuffer options i seem to have no further graphics problems(still testing) but theres still the sound issues. Pherhaps a different plugin would help there. Thoughts?

FINAL EDIT
OK again fiddling with the options, under Aica this time, i found enabling DSP emulation fixed the sound problems mostly. Still any it would be nice to know of any useful plugins for this emulator.
 

·
Time Lord
Joined
·
1,989 Posts
Why do we have to ask you to post your system specs/settings? If you know theres a possibility that in order to help you we will need to know them, why not just post them anyway.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top