Next Generation Emulation banner
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 · (Edited)
Hello all. I have been fiddling with nullDC for about 12 hours now and I have been getting on and off success. Here are my laptop system specs:

P7350 @ 2GHz
3GB DDR3
ATI HD 3450

The game is Marvel vs Capcom 2. I am pretty sure that my bios are NTSC but on the top of nullDC it still says PAL480 and is limiting FPS to 50. The wierd thing is, several hours ago after fiddling with video settings, I got it to say NTSC up top with a limit of 60 FPS. It was playing it wonderfully. Sadly, after changing the settings once more, it is setting the game to PAL again. I tried changing my settings back to when it was NTSC but it didn't help. Here are my video settings.

I did not edit the config or bios or anything. It just happened to change from PAL to NTSC then to PAL again. Anyone know whats up?

Setting cable type to VGA(0) does boost it up to 60, however there is a performance hit in game. I'll keep testing video settings and see if I can improve on it.

EDIT: Oh some things I do remember doing. I remember opening/loading the bios that was in my data folder because I didn't know what it did.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
Ok, well I never really liked finding a forum post with my exact same problem and the OP never said what they did to fix it or any alternatives they chose. Sooo for me, I just gave up on nullDC 1.0.3 because it looks like nullDC 1.0 beta 1 runs my games with my bios perfectly. So far I have only tested Power stone and MVC2 and it is flawless. Hope you all figure your problems out. Have a good one.
 
1 - 2 of 2 Posts
Top