Next Generation Emulation banner

1 - 12 of 12 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter · #1 ·
Hi, I dont have any problem with joypad,graphics or sound I run my games on cd and they all are original games.

few of my games that work like Wild Arms 2, Legend of Mana, but when I put in other games like alundra,ff7 the screen goes black and nothing comes at all

Im using this drivers
Graphic: Pete's D3D Driver 1.75
Sound : P.E.Ops DSound Audio Driver 1.9
Cdrom : ePSXe CDR WNT/W2K core 1.5.2

I'm running XP Home, P4 3.4GHZ, 1GB RAM
 

·
Premium Member
Joined
·
6,341 Posts
It would also help if you posted what video card your computer has. Try using a different CD plugin, such as Xeven's, SaPu's, or P.E.Op.S.
 

·
Registered
Joined
·
22 Posts
Video Pete's D3D Driver 1.75
Full Screen Mode
Color Depth 32 Bit
Texture Quality:R8 G8 A8 - Best colors, more ram needed
Texture filtering: 0 None
Hi-Res textures: 0 None (standard)
Gfx card vram 0(Autodetect)
Use FPS limit Auto-detect FPS/Frame skipping limit
Off-Screen drawing: Enhanced - Show more stuff
Adcance blending: Hardware - Fast, not all cards support it
Framebuffer texture: Gfx card buffer - Can be slow
Alpha Multipass
Mask bit

Sound:
Pete's D3D Driver 1.9
Enable Sound
Enable CDDA Sound
Mode: High compatiblity mode(timer even slower)
Volume: medium
Reverb: No reverb(fastest)
Interpolation: None(fastest)
Enable XA playing
Change XA speed, if it is playing too fast(more cpu power needed)

CDROM:
ePSXe CDR WNT/W2K core 1.5.2

Edit: my video card is
RADEON X850 XT Platinum Edition
RADEON X850 XT Platinum Edition Secondary
 

·
Premium Member
Joined
·
6,341 Posts
Go into Pete's D3D plugin and click the "Copy settings to clipboard" button then paste it into a post as its formatting is easier to read. Also, next time don't double post, use the edit button instead. You should try using Pete's OpenGL2 plugin with that video card.
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #6 ·
Plugin: Pete's D3D Driver 1.1.75
Author: Pete Bernert
GFX card: RADEON X850 XT Platinum Edition

Resolution/Color:
- 640x480 Window mode

Textures:
- R4G4B4A4
- Filtering: 4
- Hi-Res textures: 0
- VRam size: 0 MBytes

Framerate:
- FPS limit: off
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 2
- Framebuffer texture: 1
- Framebuffer access: 0
- Alpha multipass: on
- Mask bit: off
- Advanced blending: none

Misc:
- Scanlines: off [0]
- Unfiltered FB: off
- Dithering: off
- Screen smoothing: off
- Full vram: off
- Game fixes: off [00000000]
 

·
Premium Member
Joined
·
6,341 Posts
If you want to continue using Pete's D3D/OpenGL plugin, try these settings.

Plugin: Pete's OpenGL Driver 1.1.75
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce 6800 GT/AGP/SSE/3DNOW!

Resolution/Color:
- 640x480 Window mode
[32 Bit]- Keep psx aspect ratio: off

Textures:
- R8G8B8A8
- Filtering: 0
- Hi-Res textures: 0
- VRam size: 256 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 2
- Framebuffer texture: 0
- Framebuffer access: 4
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- 15 bit FB: off
- Dithering: off
- Screen smoothing: off
- Screen cushion: off
- Game fixes: off [00000000] [highlight](Don't forget to enable the FF7 fix when you play it)[/highlight]

If you want to use Pete's OpenGL2 plugin (recommended), try these settings.

Plugin: Pete's OpenGL2 Driver 2.6
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce 6800 GT/AGP/SSE/3DNOW!

Resolution/Color:
- 640x480 Window mode
- Internal X resolution: 1
- Internal Y resolution: 2
- Keep psx aspect ratio: off
- No render-to-texture: off

- Filtering: 0
- Hi-Res textures: 0
- TexWin pixel shader: on
- VRam size: 256 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 1
- Framebuffer effects: 2
- Framebuffer uploads: 2

Misc:
- Scanlines: off
- Mdec filter: off
- Screen filtering: off
- Shader effects: 0/1
- Flicker-fix border size: 0
- GF4/XP crash fix: off
- Game fixes: off [00000002] [highlight](Don't forget to enable the FF7 fix when you play it)[/highlight]

If you notice occasional pausing and a wavy box in the FPS display popping up when that happens, set framebuffer effects to 3.
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #8 ·
thank you for those settings all of my games work now,
but the music fmv's at the beginning of games dont start too play but after the begining fmv it's all ok and music is ok
 

·
Premium Member
Joined
·
6,341 Posts
Make sure the top three checkboxes in the first sound configuration window are checked (where you can select your sound plugin).
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #10 ·
thanks, it plays into music but is very jumpy, but again after the into everything is fine
 

·
Premium Member
Joined
·
3,093 Posts
Consider using peops cd plugin, set to ioctl scsi commands, thread read, or making an iso and playing from it. Probably it will make the music play smooth.
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #12 ·
thank you4all your help guys, now all my games works 100% fine sound,graphic,controller

thank you
 
1 - 12 of 12 Posts
Top