Next Generation Emulation banner
1 - 1 of 1 Posts

·
Registered
Joined
·
85 Posts
Discussion Starter · #1 ·
This is the first time I have a problem with ePSX. Never had a problem before.

First I installed ePSX 1.6, I put it in Emu Control Center's ps1/emu folder and it worked fine with every game.

I wanted to record some footage, so I re-installed Gamecam and found it wouldn't record, even with it set to Pete's OpenGL plug-in. I then tried Pete's Softplug 1.7. Worked but I thought I would try Darkman's GPU Recorder.

This is when the problems started. I downloaded Aldo's Plugin and put them in the plugins folder of ePSX.

Now I get that wnaspi.dll error message. I unRAR'ed ePSX 1.7 into the same folder as 1.6 thinking that might solve the problem.

When that didn't, I decided to delete it all and re-unRAR 1.6 into the emu folder.

Now I don't get that wnaspi.dll error, but when using Pete's Softplug ePSX works. But its Window'ed and I can't get to display full screen. When I use Pete's 1.56 plugin, ePSX stops working (Window's message).

I'm going to try Pete's 1.7 D3D plugin since that is what I was using before without any problems.

Edit -

It appears to be a "Screen Smoothing" error...

Unchecked it and its back to normal...

I thought Pete fixed that error...
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top