Next Generation Emulation banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi everyone,

here's my problem: I can't get it to run on my machine (debian 2.6.11 - amd64 - Gforce4 Ti4200). I just get this when I start:
(Gtk-WARNING **: /usr/lib/gtk/themes/engines/libsmooth.so: cannot open shared object file: No such file or directory)
but, as the gui show up, I don't think it's the problem, but when I try to run a disc or a bios, I get this:* Memory handlers init.
* ePSXe: PSX BIOS loaded [/home/benjalien/Desktop/epsxe/bios/scph1000.bin].
* Init internal cdrom ... ok
* First/Last track: 1 13
* Track 1: (DATA) - Start 0: (00,02,00)
* Track 2: (AUDIO) - Start 1: (20,02,47)
* Track 3: (AUDIO) - Start 2: (22,24,69)
* Track 4: (AUDIO) - Start 3: (24,58,60)
* Track 5: (AUDIO) - Start 4: (26,53,00)
* Track 6: (AUDIO) - Start 5: (29,21,40)
* Track 7: (AUDIO) - Start 6: (32,06,01)
* Track 8: (AUDIO) - Start 7: (34,53,72)
* Track 9: (AUDIO) - Start 8: (37,55,27)
* Track 10: (AUDIO) - Start 9: (40,33,74)
* Track 11: (AUDIO) - Start 10: (42,48,30)
* Track 12: (AUDIO) - Start 11: (45,55,26)
* Track 13: (AUDIO) - Start 12: (46,44,17)
* PAL cdrom detected.
* Init gpu[0][libgpuPeteXGL2.so.2.0.7]
Error: couldn't get fbconfig
Erreur de segmentation
("Erreur de segmentation" means segfault)

Any clue anyone?

Benja
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
It works now

Hi fireblaster_lyz,

thanks for your answer, but I just found where the problem came from: video plugin setting.

So if I can give an advice to anyone having such kind of problem it would be to start with as few options as possible (no sound, no pad, software graphics,...) and then try to build up a nice system one piece at a time.

If anyone has the same kind of trouble (or the same kind of machine/system), just post here (or to me at ePSXe_at_unpeu.com) and I'll do my best to share my luck!

So, thanks again, but I have a Tekken3 waiting for me (I can"t beleive such an old game get that fun at 65fps with nice graphics)

Thanks again, fireblaster_lyz!

Benja
 

·
Registered
Joined
·
38 Posts
You have a problem with your framebuffer.
1: recompile your kernel WITHOUT NVidia Framebuffer and download the proprietary NVidia linux drivers from their web site and install them.
You shouldn't forget to load the nvidia module before entering X, eg:
$modprobe nvidia (after you install the drivers, from console, NOT in a window manager session)
Also, change you xfree86 or /etc/X11/xorg.conf file to load the "nvidia" driver, not "nv"
I also recommend reading the following FAQ:
http://www.ngemu.com/forums/showthread.php?t=58600
 
1 - 4 of 4 Posts
Top