Next Generation Emulation banner
1 - 12 of 12 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
I'm using PCSX2 0.9.6

My specs are:
Intel(R) Core(TM)2 Duo CPU
3.06GHz, 2.98GB of RAM
NVIDIA GeForce 8800 GS

I tried using ZerOGS and GSdx they both worked.. a bit.
when it was playing the intro movie, the music and video played for few seconds then they stopped, if i press start to skip the intro movie it'll go to the start menu, no problem there. so it looks like it will only freeze during cut scenes.

can someone please help?
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #5 ·
ya I did try using different resolutions. but i dun think that's the problem coz when the video and the music stop, the music/sound during the cutscene slows down and eventually stops with the video
 

·
Banned
Joined
·
23,263 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #8 ·
Im using PCSX2 0.9.6

I tried ZeroGS 0.97.1 and GSdx 890 SSE2, SSE3, and SSE41 but still have the same problem.

using SPU-2X 1.1.0 for sound, SSSPSX for controller, tried both Linuz Iso and Gigaherz for Cdvdrom. and Dev9null Driver, USBnul Driver, and FWnull Driver.

thanks!
 

·
Banned
Joined
·
23,263 Posts
890 is a bit old now... 1006+ is up now
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #10 · (Edited)
thank you for the update! i didn't know i was using the old version.. I tried the new GSdx 1076 for graphics and ZeroSPUr514 for sound, the video played much much longer than before, at least half of it.. i have constant 60 fps.. but still it stopped in the middle.. any idea? thanks!
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top