Next Generation Emulation banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Ok, so im playing The legend of Zelda the Phantom Hour glass when i come to the part where i have to blow 2 candles out in order too get to the fire temple.........my microphone (a pair of earbuds) worked perfectly for the part where i had to yell out to the fortune teller, but no for the candles :mad:
can someone plz tell me wat their setting are for their computer and emulator just incase my lttle bro messed wit my settings without me knowing.......btw i have vista 32 bit
 

·
Hopeless Optimist
Joined
·
3,089 Posts
Actully, that one worked for me when I blowed more gently. First I blew my lungs out; then what extinguished the candles was a sigh of disbelief. It might work for you too.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
well i tried blowing a little softer.......b4 i tried tht (a little after i added my first post) i got 1 candle out but just couldnt get the other 1 out then the game crashed and had to start over:mad:.......the blowing a little softer didnt work out ne better for me......i have audacity running just to make sure the headphone are responsive (which they are and pretty sensive 2) at this point i have no idea wat to try ne more
 

·
Hopeless Optimist
Joined
·
3,089 Posts
Try to lower the sensitivity. If it doesn't register too loud noises as blowing, that might help.
 

·
Hopeless Optimist
Joined
·
3,089 Posts
Play a bit with the settings. You'll need this feature again later.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #7
yea i got a new mic and i turned the sensitivity down a little and i found a stereo sound option in the emultor which really help me out a lot so i've gotten past many of the tasks where u have to use the mic flawlessly
 
1 - 7 of 7 Posts
Top