Next Generation Emulation banner
1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 · (Edited)
Ok so I got the latest no$zoomer to play the new Mario & Luigi game and Pokemon SS. It worked perfectly for about two days and then for some reason it started going pretty slow. Has anybody else had this problem? And if so, how did you fix it(if you fixed it)?

EDIT: Another thing that's wrong with it is that the text for M&L3 is sometimes transparent. It seriously worked flawlessly up until a few days ago. This really irritates me and some help from somebody that has had this problem would be appreciated.
 

·
Banned
Joined
·
23,263 Posts
make sure you haven't enabled EX5 in the extra menu
 

·
soshin
Joined
·
2,595 Posts
Any change you made to your system during those two days? I know that some slowing down problems may be caused by the power configuration. Some cases are caused by playing on a laptop with the power saving option turned on. Since emulation requires optimum power from the hardware, setting the power option in the power saving scheme will not give enough resources for the emulator to work properly. Try checking on that. If that is not the problem, check whether you have some other program running on the background (antivirus program comes to mind) that also occupy resources of your system. If those are not the case, maybe the other members with more advanced technical knowledge can help you. Sorry if it's not much of a help.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
Any change you made to your system during those two days? I know that some slowing down problems may be caused by the power configuration. Some cases are caused by playing on a laptop with the power saving option turned on. Since emulation requires optimum power from the hardware, setting the power option in the power saving scheme will not give enough resources for the emulator to work properly. Try checking on that. If that is not the problem, check whether you have some other program running on the background (antivirus program comes to mind) that also occupy resources of your system. If those are not the case, maybe the other members with more advanced technical knowledge can help you. Sorry if it's not much of a help.
Well I'm not playing on a laptop. Also, I can't think of anything that I could have done to make it run slow like this.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top