Next Generation Emulation banner

1 - 9 of 9 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hello! I have this problem, that showed today. Yesterday everything was fine.
When i start my no&zoomer I don't have menu bar. I don't play on fullscreen I even tried clicking twice on screen. Nothing happens ;/
What the hell happened? What I have to do?
Is the world going to end in 2012?

Thanks in forward.
 

·
Hopeless Optimist
Joined
·
3,089 Posts
Try rightclicking on the gamescreen. Does a menu show?
And yes, the world will end 2012, so spend all your savings.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Try rightclicking on the gamescreen. Does a menu show?
And yes, the world will end 2012, so spend all your savings.
My great friend, thank you for your anwser, but sadly it didn't fix my problem.
I tried clicking twice on No&zoomer screen and nothing happens..
I don't know, 2 days ago everything was allright and only thing I done in emulator folder was to place new game. Mario and Luigi or smt like that. But i can't enter my menu so I can't change EX.

Well If world ends that means... Mass raping! :wub:
 

·
Tyrant
Joined
·
555 Posts
Well If world ends that means... Mass raping! :wub:
Which means in return, that you are so ugly that even then no woman wants to get layed with you. :lol:
EDIT: Or you are hoping that some guys are freaking out that much, that you ... (censored) :lol:

And Smilley was talking about 1 click with the right mouse button on the tiny screen (which generally shows the game-gfx) while a game is running. :rolleyes:
And you didn't answer if a menu shows up! :rolleyes:
 

·
Hopeless Optimist
Joined
·
3,089 Posts
Maybe your language file is corrupted. Get a new one from the stickied thread and put it into the Lang folder.
 

·
Tyrant
Joined
·
555 Posts
Maybe your language file is corrupted.
IF this really is the case, he should do a virus scan and a HDD scan immediately!
I can't think of anything else causing this.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #7 · (Edited)
Such a harsh words from you Binary. :dead:

Anyway, I am not such a dumb **** as you probably think. I tried clicking Once, twice and many more on this "tiny" screen. And no, no menu pops up.
YES I clicked with RIGHT mouse button.

So on, I can't find language file. And any Lang folder..
Maybe I will just try to reinstall no$zoomer. That won't hurt to do.

SO! I Reinstalled and it is working fine. I just SOMEHOW lost my lang folder. Strange.
Anyway, thanks for help!
 

·
Tyrant
Joined
·
555 Posts
1 - 9 of 9 Posts
Top