Next Generation Emulation banner
1 - 5 of 5 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 · (Edited)
Ok, this is my brief story.

Basically I first received the microphone error while playing Pokemon Platinum WITHOUT using NO$ZOOMER, but I then searched for answers and found out I had to enable Windows 98 under the compatibility for NO$GBA, ok that is fine, it worked.

However after that, I kept on getting the "memory is messed" fatal error using Pokemon platinum. I had the following NO$GBA setup changes:

Emulation speed:Realtime*1.5,auto
NDS-Cartridge Backup Media: Flash 512Bytes

Now this error would not of have been a problem if I had saved properly, but after I saved i did NOT exit the game, and therefore the game did not actually save, that was my bad.

1. My first question i guess is how do I get rid of the "memory is messed" fatal error and have you guys experienced this error also before??

2. Also, does the latest version of NO$ZOOMER get rid of the "memory is messed" fatal error?

3. Also, what settings, if any, must I change once I start no$zoomer for the first time for it to run properly?

4. And also, with NO$ZOOMER, do I have to exit after each time I save the game?

Thank you if you can answer even one of the questions!!!

*EDIT* I have seen some people say to delete NP$GBA.INP should i delete it?
 

·
ಠ_ಠ
Joined
·
2,598 Posts
The latest version of No$Zoomer has a option to disable the mic function, which will get rid of the microphone error problem.

1) Try checking off the Compatibility mode
2) No
3) The default setting in No$Zoomer should run properly. If that doesn't work, then check to see if the Extra options (which is under Other>Extra) are all off
4) No. There is an option to create/update your save file manually. Go to File>Save Battery File

*EDIT* I have seen some people say to delete NP$GBA.INP should i delete it?
Deleting no$gba.inp (I'm assuming you meant no$gba.inp not np$gba.inp) will not change anything. If you are still having the same problem, then you can try deleting no$gba.ini and see if that helps.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
Ok, so I guess the error will keep on coming even with NO$ZOOMER.

So what your are telling me if, as long as I keep saving in game every 10 minutes or so, and the go to File>Save Battery File after every time I save in-game, then the "memory is messed" error will never really effect me?
 

·
Hopeless Optimist
Joined
·
3,100 Posts
Not for more than the last 9 minutes ;-)
You should try the normal "Realtime, Auto" setting. It might help, though No$ error messages are legendarily poorly documented and understood.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top