Next Generation Emulation banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 · (Edited)
hello i am using No$zoomer 2.3.0.2 and i need hep with spectrobes beyond portals. when i try to awaken a spectrobe by turning on the mic the awaken bar goes all the way and i am not ale to awaken some spectrobes how do i change the mic settings to the mic sounds lower to he game

how do i get it to work like this guys mic

YouTube - no$gba microphone probs solve!! (no$zoomer)

View attachment 206642 <==== here is the picture when i awaken
 

·
Hopeless Optimist
Joined
·
3,089 Posts
If the "Mic On" option is checked, it actually deactivates the mic support, resulting in a moderately loud white noise (confirmed with "My Japanese Coach"). Remove the check and try again.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top