Next Generation Emulation banner
1 - 9 of 9 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 · (Edited)
No Stereo Sound for FF9?

I just wanted to say I just decided to try out PSXE tonight, and was VERY impressed with it. Kudos to everyone who worked on it! It ran all the games I threw at it fine....Final Fantasy 9, Lunar 1 and 2, Persona 2, Star Trek: Invasion, and others.

With ONE little problem.....

No matter WHICH sound plug in I try, all I get is music and sound from ONE speaker for FF9! Is this a known problem?

I have a TBS Montego Bay sound card and the newest verison of the emulator and all the sound plugins. I tried all the config options and have also tried the regular one provided with the emulator. Nothing. I can't get stereo sound out of it!

Please help. :)

Thanks, Greg
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Thanks, but....

Thanks for the quick reply. I solved some of my problem....some of the sound plugins I had downloaded were bad. Once I tried again, I was able to stereo sound working out of all the games....EXCEPT FF9!

Is this a known bug? I can't find a mention if somewhere. But no matter WHAT sound plugin I try for FF9, all I get is music out of ONE speaker.

Greg
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
Okay, now I'm stumped....

Small update:

After re-trying all of the sound plugins that I have (Regular, Pete, Null, etc.) and putting the left and right speakers up to my ears, I have found that for FF9 ONLY that there IS music coming out of the right speaker (left on the prepsective of looking at the monitor). It is VERY soft, though, almost not there. The other speaker is fine. NONE of the other PSX games do this -- they have normal balanced sound.

What the heck is going on here?

Greg
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top