Next Generation Emulation banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 · (Edited)
Hello, I have tried several games with the latest version of epsxe (1.6?). I am running a Firewire Audiophile interface on XP. Sound works with everything else except the emulator. I tried the core driver and PETE'S spu for Windows (Dsound 1.8) I have recently reloaded windows. I had this emulator before and it worked fine. This was when I had a PCI Audiophile 2496. Should I reinstall that card? Or use onboard sound? Do I need DirectX 9.0? Maybe I will try reverting back to pete's spu 1.5?

Ideas are appreciated
happs01

....Read Oddbod's compatability list. Two of the test games are of the Resident Evil variety. I will try turing on XA sound and setting frame to 0
 

·
Premium Member
Joined
·
6,341 Posts
I don't think ePSXe can use external devices like that (it also can't use external optical drives). Do you have the top 3 options checked in the sound configuration window?
 
1 - 2 of 2 Posts
Top