Next Generation Emulation banner

1 - 11 of 11 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I've set up the latest version of ePSXe with all the available plugins, and tried them one by one to no avail. I am attempting to play an image of FF Tactics that I ripped from CD, though the issue is still present even if I attempt to emulate directly from the CD, rather than the virtual CD image. When I run ePSXe, the video renders perfectly, but I get no sound output whatsoever.

Here are the statistics of my setup. If anyone can diagnose the issue, I'd be very appreciative.

Dell Inspiron 9100
P4 2.8GHz HT(HT disabled in BIOS)
512M DDR400
Radeon 9700 Mobile 128M
SigmaTel Onboard AC97 Sound
DirectX 9.0c Runtime

Final Fantasy Tactics is one of my all-time favorite games(I played through it, the first time, on Bleem with heinous graphical and sound problems) and the graphical improvements I've seen from the OpenGL2 driver make me want to run through it again, and again, and again. I hope someone can help resolve this issue.
 

·
Just visiting ^_^
Joined
·
8,299 Posts
what sound plugins do you use? and did you set the plugins correctly?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
Quatro said:
what sound plugins do you use? and did you set the plugins correctly?
I've tried them all. I'm not sure how to set them properly, though. Is there some special configuration beyond the basic? If you can suggest a plugin and configuration to test, I'll do so and respond with the results promptly.
 

·
Premium Member
Joined
·
21,977 Posts
1. why did you disable HT? just curious.
2. when you go to Config-->Sound make sure those top 3 boxes are checked. use Eternal sound plugin, it's the best.
 

·
Just visiting ^_^
Joined
·
8,299 Posts
can you post your settings btw...
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
Quatro said:
can you post your settings btw...
I'm trying the Eternal SPU plugin 1.41 with the three upper boxes checked. Tried it again just now, still no sound.

And I turned HT off because it makes 2K choke.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
Well, alright, I've tried a number of variations up to and including using SDL, and I'm still getting no sound. The system sound per the volume control is okay. Is this a known issue? Could it possibly be the onboard sound hardware for my Inspiron?
 

·
Premium Member
Joined
·
21,977 Posts
have you made sure the speaker sound is up, and that other sounds work, etc.? it sounds simple but some people forget it :rolleyes:
 

·
Registered
Joined
·
5 Posts
Discussion Starter #9
hushypushy said:
have you made sure the speaker sound is up, and that other sounds work, etc.? it sounds simple but some people forget it :rolleyes:
Yeah, I mean, I played MP3s, I tossed in a movie, I even loaded up Doom 3 and was depressed to find it runs better on this thing than on my desktop.

Any ideas?
 

·
Premium Member
Joined
·
3,093 Posts
1) Download latest drivers for your sound card.
2) Try with other emulators like PSXeven or PCSX, to make sure is about the plugins and not the emu itself.
 
1 - 11 of 11 Posts
Top