Next Generation Emulation banner

1 - 11 of 11 Posts

·
Premium Member
Joined
·
26,303 Posts
Enable the top 3 checkboxes under sound config.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #4 ·
Do you mean "enable sound", "enable CDDA Sound" and "Enable XA sound"? I have those clicked already, and the sound on the beginning movie still doesn't work, thanks
 

·
Premium Member
Joined
·
26,303 Posts
What sound plugin are you using?
I uUse Eternal 1.41 with the top game fix enabled.
 

·
Premium Member
Joined
·
3,093 Posts
Sebastian, please do not double post. Edit your posts to add info instead, there's a handy "edit" button located on the lower right corner of your posts.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #8 ·
I am using hte same plugin that you are using, kane-sama, with the first game fix and the usual first three in the "enable sound, cdda, and XA sound"
 

·
Premium Member
Joined
·
26,303 Posts
Does it happen in any other games? Missing sound in FMV I mean.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #10 ·
No it doesn't, this is the only one. I don't htink it's a cd problem either, because it works fine in my regular ps1.
 

·
Premium Member
Joined
·
3,093 Posts
Have you tried making an ISO out of the disc? Maybe there's some kind of cd access problem. You could try making an ISO with clonecd or alcohol (in .ccd format), and loading it with mooby's cd plugin.
 
1 - 11 of 11 Posts
Top