Next Generation Emulation banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
When I run my games, everything works fine (I finally got all sound, graphics, etc working). However, once I choose to run the game, the menu options disappear, and I'm not able to change any settings etc. I doubt this is a bug, but even then it would be convenient to have some kind of menu.

The more serious problem is I'm not able to close the emulator. When I do click on the X to close, the window disappears, but the sound doesn't stop and the program keeps using lots of CPU power. Task Manager doesn't list ePSX as an application, but it does list it among the processes, so I am able to close it... in a very annoying way.

Does anyone have suggestions on what's wrong?

I'm using Pete's plugins for sound, graphics and cdrom. Graphics card is an ATI Radeon, and all the plugins working so far as I can tell.
 

·
...and now they do.
Joined
·
20,002 Posts
once the game is running, exit should still be an available choice in the file menu. that said, you should choose exit and avoid hitting the X. if for some weird reason 'exit' is also grayed out, then something is amiss.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Unfortunately, exit is not an available option. At all. The whole title bar and all the menu options disappear, and all I see is the area displaying the game. I can't seem to access them with the alt key either. :(

Does anyone know what's happening or have a solution?
 

·
...and now they do.
Joined
·
20,002 Posts
oh. you have to press 'esc' for the menus to come back up.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Ah... Well I feel silly. Still, that would be a nice thing to mention in the readme.

I've got it working all spiffy now, and selecting the Exit option instead of clicking the X does work a whole lot better. Thanks.
 
1 - 5 of 5 Posts
Top