Next Generation Emulation banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi -

I'm restarting an old thread because that person had the same problem I do.

I used to have No$GBA nicely working as the associated app for NDS files. When I double-clicked on xxx.nds, it would open up in No$GBA. An unrelated PC problem caused me to lose that association, but I was able to reestablish it using WinXP's "Open With" function.

However, now when I double-click on an NDS file and No$GBA starts, it gives me the error message:

Syntax:no$gba [switches] [[d:][path]filaname] [switches]
We will look for filename in no$gba directory and slot subdirectory
if no extension is especified, tries extensions gba/agb/bin/mb/elf/room/arj/zip.
/2 force two player mode
/? show this help screen

The NDS file I'm trying to run is not within an archive, and used to run OK. If I start No$GBA by itself and tell it to open this NDS file, all is well.

How can I get my original action back i.e. double-click on an NDS file and have No$GBA open it without errors?

Thanks
Arbie
 

·
Registered
Joined
·
2,614 Posts
Try deleting NO$GBA.ini . :D
 

·
Banned
Joined
·
23,263 Posts
right click the file, click properties and change the Open With app to nogba.
 

·
Registered
Joined
·
14 Posts
well, u can use a program called ccleaner to restart every program shortcut.
It's pretty easy to use.
open the program
go to registry ->scan for issues
when it finished scaning go to "Fix selected isues"
press NO the first time, then "Fix All Selected Issues"
then restablish ur programshortcuts.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top