Next Generation Emulation banner
1 - 1 of 1 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
I have an odd problem. When I try adding new cheats in my games, the window opens, I click "add new", insert the code, select the type, click "okay", and nothing happens. The window does not close or respond in any other way, and the new cheat does not get added.
The problem persisted when I tried opening and closing No$GBA (even tried eliminating the process - I found many problem get solved by eliminating a program's process rather then regularly closing it, irrational as this may be), using different nds files, downloading a fresh copy and different versions of No$GBA, and even resetting my computer, but to no avail.

I have used No$GBA before and did not encountre this problem - could this be related to the emulation options? My computer hardware and setting did not change, to my knowledge.

Suggestions, anyone?
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top