Next Generation Emulation banner
1 - 20 of 22 Posts

· Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
Hey everyone,
a few weeks ago i reinstalled my pc and now i want to play a game on epsxe again.
Its the game digimon world 3 and i own the original so i copied it to a an .iso file.
When i run the iso file nothing happens, instead of a black screen.

I have ePSXe 1.7
Video: Pete´s DX6 D3D Driver 1.76
Sound: ePSXe SPU core 1.7.0
CDrom: ePSXe CDR WNT /W2K core 1.7.0
Bios: scph1001.bin
OS: XP

I hope you can help me

Thx
 

· No sir, I don't like it.
Joined
·
7,022 Posts
Use Pete's OpenGL plugin. Be sure to type in your VRAM amount and for God's sake, set color depth to 32bit. Also, update your plugins; they're outdated.
 

· Registered
Joined
·
11 Posts
Discussion Starter · #5 ·
Okay thx im now using OpenGL2 Driver 2.9. How much is my VRam amount or where can i find my limit?
Color depht is set to 32bit.
When I run the iso now it says "No WGL extensions"
 

· No sir, I don't like it.
Joined
·
7,022 Posts
How much is my VRam amount or where can i find my limit?
Open Catalyst Control Center and go to Information Center > Graphics Hardware. Look for "Memory Size" and type in that amount into the plugin's VRAM amount area.

When I run the iso now it says "No WGL extensions"
That's why I said to use Pete's OpenGL *not* Pete's OpenGL2. Your card only supports up to OpenGL 1.4. (or maybe it was 1.5? Meh, no matter. It doesn't support OGL2 regardless)
 

· God of Douchebagness™
Joined
·
15,294 Posts
make an image in .ccd/.img/.sub format, .iso does not include subchannel data and given your location, you are probably playing the PAL version which likely has a form of copy protection that will prevent it from working if it is not done in the correct format.
 

· God of Douchebagness™
Joined
·
15,294 Posts
.iso is a bad format to use with psx games, just make a new one in a format that supports subchannel data and it will probably work fine.
 

· No sir, I don't like it.
Joined
·
7,022 Posts
Its Pete´s Open GL Driver 1.40

What else do i need? The game doesnt even start...
Well did you update the plugin to Pete's OpenGL 1.77 or the P.E.Op.S. OpenGL 1.78 plugin?
 

· Banned
Joined
·
35,081 Posts
update your opengl plugin, ftlog
 

· Banned
Joined
·
35,081 Posts
you're using an ancient opengl plugin.
 
1 - 20 of 22 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top