Next Generation Emulation banner
1 - 9 of 9 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
First, the mandatory specifications. XP, Intel(R) Core (TM)2 CPU. Just so you people know, I made a thread a while back, and instead of getting help, people kept wondering about my computer's specifications, and if the problem was because of those specifications. That's all well and good, but the issue was that that was about all they did.

Anyways, in the old thread, I said that Null DC kept getting a black screen. Now, I notice that when I try to move around, I get the same beeps you get when you load the DC without a game. NullDC won't load my Project Justice.CDI., AND it's still black. That's just the tip of the iceberg. I put all the BIOS into Makaron, and that emulator says that my computer doesn't support T&L. Chankast runs the Opening Red Swirl in Grey upon a background of a lighter shade of grey, nothing loads, and the screen becomes one big light shade of grey. And Demul just flat-out doesn't work.

Is there another DC emulator for Windows that I don't know about, or am I screwed?
 

·
Premium Member
Joined
·
2,299 Posts
It's your video card. Try changing drivers for it, try the fix raz posted some time ago (don't recall if it was for the version 1.0.3 or the 1.0.0 BETA 1.6). Pray it works... that's about it.

Next time you buy a PC make sure it has at least slow hardware and not incompatible (if you can't afford fast hardware). Intel GFX chips are not just slow, they are incompatible.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #3 ·
I forgot to tell you; it worked on my previous computer for a good long while, then at some point, the problems started. (No, I did not change the graphics card.) My NullDC is on an external drive, so when I got my current computer, I was able to hook up the drive to the new PC. The problems persisted.

By the way, where is this fix that raz posted?
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #4 · (Edited)
So I put it on the other computer. (Not the previous one, but just a second computer.) It works fine, with one exception. NullAica is the only sound driver that plays tunes fully, yet it still sounds off. (Chankast plays NOTHING.) Any way to fix that?
 

·
Banned
Joined
·
23,263 Posts
well you still might benefit from increasing the buffer....
 

·
Banned
Joined
·
23,263 Posts
Can you please explain to me what 'buffer' means in this particular case?
Open up the config screen for the NullAica plugin.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top