Next Generation Emulation banner

1 - 8 of 8 Posts

·
Registered
Joined
·
2,853 Posts
Did you already set it up? Go to "Config"->"GamePad" in ePSXe... make sure both gamepads (or at least Pad1) have the proper buttons assigned to them.... if that still doesn't work, switch the controller mode to "Digital Only"
 

·
Key To The Universe
Joined
·
2,712 Posts
Do you have DirectX 8?
 

·
Registered
Joined
·
8 Posts
I had the same problem abotu five minutes ago, then I checked and found I had turned on the top option in the options drop down menu, which checking now is F4, so yeah, I didnt help at all, just thought I would try and confirm...
 
1 - 8 of 8 Posts
Top