Next Generation Emulation banner
1 - 4 of 4 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Hey all, this is my first post, and yes i have looked elsewhere but no one seems to have this problem.

I played FFtactics on the emulator, everything worked great. end of story.

I'm trying to get my copy of Xenogears to work now. When i start the emulation, i get my plugin (Pete's OpenGL2) telling me that 'no buffer available' and i can't see anything.

same thing happened with FF8. i got rid of my tactics image so i can't compare. I tried 1.5.2 epsxe and this is what the console says before i get the error:

NTSC cdrom detected.
Doing init gpu[0]...
Gpu open[0]...
Direct input unit ok.

and that's it. Any help would be appreciated.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top