Next Generation Emulation banner

No battle music in Xenogears

1066 Views 8 Replies 3 Participants Last post by  solitary
Everything works fine except whenever I enter into a battle, there is only battle sound but no battle music.

Tried all the different plugins. Same result.

Anyone has any idea???
1 - 9 of 9 Posts

Where are you running Xenogears from? CD or an image?
From an iso that I extracted from my cd with alcohol.
Make sure the top 3 options are checked under sound config.
Thanks. But already checked those 3 boxes since the very beginning. It doesn't work.

I think I read somewhere in this forum long ago that someone had the same problem, but just couldn't find that post.
Hmmm....I was wondering if Xenogears was using BGM music? (CDDA)
If so, I suggest that obtaining the Mooby2 Image CD-ROM Plugin and mounting it might solve your problem.

This plugin is obtainable at
Xenogears uses the PSF from what I remember.
Tried using Eternal buffer 32, thread mode with the Xenogears fix enabled?
Tried both 64 and 32 buffer in that Eternal buffer, with and without the Square game fix. Also tried the Mooby2 cdr plugin. None of them solve my problem....
Problem solved!!

Loaded a savestate from the memcard in game, and everything was fine! Turned out that it was my previous epsxe savestate that was causing the problem.

Thanks to all of you for your help anyway!!
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.