Next Generation Emulation banner

1 - 9 of 9 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I use Pete´s OGL plugin 1.48 but it doesn´t accelerate the graphics it is all software looking. I have tried Pete´s D3D plugin too, same result.
I have a:

Asus GeForce256 32Mb DDR using Detonator 3 ver 6.50 driver.

When I tested Bleem! it accelerated the game with nice smooth graphics but ePSXe don´t.

Help!
 
S

·
Guest
Joined
·
0 Posts
Have you turned on FSAA in the Nvidia control panel? That may be why you are not getting the nice smooth graphics you'd like. Why don't you also post your GPU configuration and maybe someone can offer some suggestions as to how to improve it.
sincerely,
sx/amiga
 
S

·
Guest
Joined
·
0 Posts
Originally posted by erty
I use Pete´s OGL plugin 1.48 but it doesn´t accelerate the graphics it is all software looking. I have tried Pete´s D3D plugin too, same result.
I have a:

Asus GeForce256 32Mb DDR using Detonator 3 ver 6.50 driver.



sounds like you havent configured the plugins....make sure you do ( turn on enhanced bilinear filtering etc.)
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Now the acceleration works, good! Thanks to you.
But the menu system (FF9) looks better in software mode then it does in accelerated mode. Why? The rest of the game is much nicer now.

And what is FSAA, how do I turn it on?

Thanks again!
 

·
Registered
Joined
·
1,238 Posts
The menu in ff9...
When U say it is bad...I don t see why...
I have the same graphic card as urs...(and also a P3 733)
If U have problems w/ the 2d graphics, just play w/ scanlines (much better but dark) or Play on ur tv if u have a tv output (I have one :) )and it is soooooooo
GREATTTTTTTTTTTTTTTTTTTTTT

besides could U put a screenshot of the ff9 menu and a screenshot of ur Pete s OGL settings.

Bye!
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
Here is two pics from FF9 one accelerated and one in software mode.


This one is accelerated


This one is in software mode.

As you can see the software picture is much smoother and nicer.
Again why?

And when I used FSAA the game got really slow when encountering battles (thw spinning effect), about 0-3 fps. I tested both 2*2 and 1,5*1,5.


/Thanks
 

·
Registered
Joined
·
91 Posts
the graphics in the in-game play in my own opinion is way superior to just a merely "soft" gpu one. the chars are more vibrant and look 3D. anyway, you hardly spend much time in the menus anyhow so i think it is not too bad a tradeoff.

turn vram primitives off and set buffer to blackest. that should add way more speed to the game. unless of course the swirls really makes such a huge difference in your game....

:wtf:
how do you even use this smiley decently...
 

·
Registered
Joined
·
1,238 Posts
Yeah

I see now...
well for the whirl effect (before battles)
I had this problem too...Someone help me here in fact ;)
The problem is the FSAA and so u ve got to choose between smooth graphics
or whirl and other framebuffer effects...
For me it is all chosen...I prefer play nicely during the whole game.
So set the framebuffer to "black"

TO TELL THE TRUTH, I had never tried the soft plugin...
And i m impressed...well done pete.......
I think that this is the best plugin in term of compatibility...

For ur problem dude, me too it is the same on my PC
I just put scanlines enabled(or I play on my tv :) = much better)

Oh and two more advises:
1)Take the detonator driver 12.00 (Me too I had the version U have...I gained at least 20 fps!!!!!!!!!!!!!!!!!!!!!!!!!!!!)
at www.the-ctrl-alt-del.com

2)Just disable the VSYNC that s why the menu is at least 10 fps slower
But w/ the detonator 12.00 it should do the work :)

Well Bye
I hope I ve helped U as man has done for me :)
(If u have still problems, just quote again)

See ya dude
 
1 - 9 of 9 Posts
Top