Next Generation Emulation banner

1 - 6 of 6 Posts

·
Registered
Joined
·
325 Posts
Discussion Starter · #1 ·
Hello,
I seem to have a little problem... NGemu doesn`t display at all on my computer. This all happend when I changed the style NGemu was dispalyed (I changed it to classic view, the site saved my modification and after that the syte appeared all white with only this text:

Warning: main(): open_basedir restriction in effect. File(/usr/local/cpanel/base/modules/poll.php) is not within the allowed path(s): (/home/ngemu/:/usr/lib/php:/usr/local/lib/php:/tmp) in /designs/NGEmu classic/poll.php on line 4

Warning: main(/usr/local/cpanel/base/modules/poll.php): failed to open stream: Operation not permitted in /designs/NGEmu classic/poll.php on line 4

Warning: main(): Failed opening '/usr/local/cpanel/base/modules/poll.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /designs/NGEmu classic/poll.php on line 4

Warning: Cannot modify header information - headers already sent by (output started at /home/ngemu/public_html/forums/includes/init.php:27) in /modules/_kernel.php on line 370 oO

oO And everything else is like random text (like "‹xÚí}ûv7’÷ßÉ9ó0ómbÍH-’ºÓ¶²ºÙÖŒekE9Îìž99`7H").
And now I can`t change the style back, and neither acces the site because only this is dispayed... I seem to have a BIG problem... I hope everything will be back again before I :smash: my computer (just kidding :D ).Thanks.:thumb:
 

·
Registered
Joined
·
356 Posts
I believe there is a cookie, if you delete it then everything will go back to normal. Look for a cookie in your cookies dir and cut and paste it out of there. If it works just delete it if not then put it back in. If I were you I would delete all the cookies, they don't really have any uses for me.
 

·
Registered
Joined
·
325 Posts
Discussion Starter · #4 · (Edited)
It works now, thanks a lot:yippee: . I deleted the file [your user name on your computer]@www.ngemu wich contained the string "ngemu_settings
default" wich refferd to the style ngemu was displayed. I left this so somenone else with the same problem might see it (if they fought of trying to acces the forums if ngemu didn`t work).
There is one thing thought, I can`t change the styles now - I guess this is your work admins right:rolleyes: ? I guess it`s alright since no one else will make the same mistake untill it is fixed fixed it.
Note for those with the same problem: " [your user name on your computer]" means your user name wich you logged in. In case you don`t know it, just open the start menu, it`s the name next to the picture on top of the menu (that`s if you`re using WindowsXP or Windows 2000, I guess).Do a search for it on C: and delete it, so it will cause no more problems.
If you didn`t understand anything I said :heh: , then just search for ngemu on C: and delete everything that appears.I also found out that if you are a registered user of ngemu you can check your User CP, click on Options and at the bottom page just write "NGEmu default" at "The style you want to see @ NGEmu".
P.S.: That didn`t work Chrono Archangel. There is no option to change the style there, and I get the same error when I click on home. I guess the only way is deleting the cookie. I also found a few problems while I was there: 1)http://www.ngemu.com/psx/ and http://www.ngemu.com/ps2 is the same page in that style (epsxe info page), 2) the xbox and dreamcast info pages have the same error as the home page, but the other pages are fine. I hope this helps in any way.
Thanks everyone!:thumb:
 

·
Premium Member
Joined
·
8,201 Posts
Cloud Strife 7 said:
P.S.: That didn`t work Chrono Archangel. There is no option to change the style there, and I get the same error when I click on home. I guess the only way is deleting the cookie. I also found a few problems while I was there: 1)http://www.ngemu.com/psx/ and http://www.ngemu.com/ps2 is the same page in that style (epsxe info page), 2) the xbox and dreamcast info pages have the same error as the home page, but the other pages are fine. I hope this helps in any way.
Thanks everyone!:thumb:
ahh weird.. it worked for me. nway, glad you got it fixed although acessing themainpage isnt very usefull right now
 
1 - 6 of 6 Posts
Top