Next Generation Emulation banner
1 - 12 of 12 Posts

·
Registered
Joined
·
2,982 Posts
Discussion Starter · #1 ·
The ngemu.com not the forums, the main page has a serious vulnerability which i cannot post here maybe to some admin who can fix it. Solution just upgrade the version of joomla(?). I'm not sure who to pm the problem though thats why am posting here.
 

·
Registered
Joined
·
2,166 Posts
From what i know p3r3 is the boss around here, so genrally i would assume you would pm him, failing that im guessing one of the other admins, chrono ect...... (dont kill me if im wrong, i think i remember some comment about p3r3 being the boss around here so.....)

mind you i am probably wrong in this but hell....
 

·
Banned
Joined
·
23,263 Posts
Sanjay is boss, P3r3 works for him.
 

·
Banned
Joined
·
23,263 Posts
because someone might take advantage of it......
 

·
Premium Member
Joined
·
13,072 Posts
Send a PM.
Its not Joomla.
Bets on being one of those publicly disclosed vulnerabilitites that got fixed in the latest versions, but whose fixes were not rolled into either the current version used here or a more recent version that included those fixes used.

Friendly offtopic: were there any reasons to scan NGemu for exploitable vulnerabilities? Thank you for not withholding this discovery, btw.
 

·
Registered
Joined
·
2,982 Posts
Discussion Starter · #8 ·
Yep i thought it was joomla and hence i was scanning for vulnerabilities since its older versions were unsecure. Although its not joomla its still vulnerable. Nothing bad i had in mind or else i wouldn't have reported it.
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top