Next Generation Emulation banner

1 - 7 of 7 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
ok. i tried playing Need For Speed High Stakes on epsxe. only problem is that when i pause the game, it just stops. no menu pops up or anything. it works fine otherwise.
 

·
God of Douchebagness™
Joined
·
9,826 Posts
post your system specs, plugin setup and screen shots of how you have them configured. what version of epsxe are you playing on and are you running the game from the disc or from an image?
 

·
Banned
Joined
·
23,263 Posts
Its a FrameBuffer Access issue, which only occurs on the 1.xx plugins.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4 (Edited)
i tried running epsxe with Pete's openGL2 v2.09 video plugin but it gives me the "missing render-texture extension and no pixel format" errors. i can run it w/o the menu. its just a matter of convenience.

just thought of something. squall, you said its a framebuffer access issue on the 1.xx plugins. what about Dr. Hell's GDI GPU, or some of the other <1.xx plugins. would they work?
 

·
No sir, I don't like it.
Joined
·
5,477 Posts
"missing render-texture extension and no pixel format" means your GPU doesn't support OpenGL2. Do you have Intel integrated graphics?

For NFS:HS you should use the internal "soft" plugin in your case.
 

·
The Hunter
Joined
·
15,879 Posts
Either that or snatch a 1 euro copy of the PC version may be an alternative :)
 

·
Banned
Joined
·
23,263 Posts
the PC version needs a third party performance patch to work on Video cards made after 2003.
 
1 - 7 of 7 Posts
Top