Next Generation Emulation banner
21 - 40 of 43 Posts

·
Registered
Joined
·
2,853 Posts
Originally posted by Omegainf
There's A LOT of flickering and garbage on every single game I try :( Also, the fps is always at 16fps while I get 60 with pete's ogl :(

Is there any way to solve these issues? I'd like to take some screenshots to show you the problem but I don't know which key is used for taking screenshots. I've tried F8 but nothing happened... Please help me 'cos I really want to try your plugin's new features ;)
Several things to check:
1. The flickering problem: in your OpenGL display settings (not plugin settings, the Windows display properties), make sure buffer flipping mode is set to block transfer, *NOT page flip or autodetect.
2. As for the low FPS.... again, make sure that in the OpenGL display settings, Vsync is set to "Always off".

Hope these helps. [edit] <------ kairi00 is in Engrish mode! :emb:

And BTW, NickK, AWESOME plugin!!! I'm so happy I could cry :)
 

·
Registered
Joined
·
1,756 Posts
Discussion Starter · #22 ·
Originally posted by Omegainf

There's A LOT of flickering and garbage on every single game I try :( Also, the fps is always at 16fps while I get 60 with pete's ogl :(

Is there any way to solve these issues? I'd like to take some screenshots to show you the problem but I don't know which key is used for taking screenshots. I've tried F8 but nothing happened... Please help me 'cos I really want to try your plugin's new features ;)
Yeah, I didn't have time to finish the screen shot function. Press alt+print screen and a copy of the current screen will be placed in your clip board.

You might want to try to mess around with texture cache settings too (like change the page depth to 16-bit, etc.) It could be a bug in the GPU. What game are you trying to play?

I'm guessing it has to do with some issues I haven't encountered yet, since we have the same video cards, that shouldn't be a problem :)
 

·
Registered
Joined
·
3,258 Posts
woa!
this was the next BIG step on ur plugin!!! i cant wait to try it l8r :)))))))))))) im so happy w/ bileniar filtering :) for us fellas w/out FSAA its really gr8 :)

thank you Nikk for the gr8 work!
keep on coding!!!!!
 

·
Penadinho
Joined
·
2,599 Posts
Well, I was able to eliminate the flickering problem with kairi00's help but the glitches are still there (tried every single plugin config) and the framerates are still low :(

I've tested it with FFIX (low speed/glitches), R4 (Ridge Racer 4) same as FFIX and Mortal Kombat Trilogy same as before and mdecs are not showing....

And yes, I had the same problems with the previous versions :(
 

·
Registered
Joined
·
1,756 Posts
Discussion Starter · #29 ·
Originally posted by Omegainf
Well, I was able to eliminate the flickering problem with kairi00's help but the glitches are still there (tried every single plugin config) and the framerates are still low :(

I've tested it with FFIX (low speed/glitches), R4 (Ridge Racer 4) same as FFIX and Mortal Kombat Trilogy same as before and mdecs are not showing....

And yes, I had the same problems with the previous versions :(
It's probably a problem with the games. Maybe I'll get a copy of FF9 soon, I've always wanted to play that :)
 

·
Registered
Joined
·
2,853 Posts
Originally posted by NickK


I don't get it either. Did you try using a nVIDIA tweak program to turn them on if possible?
Dude, go away already... you're supposed to be on your break!!! :p
hehee j/k

I've been tinkering around with the plugin... very neat... very impressive :)
 

·
Registered
Joined
·
1,756 Posts
Discussion Starter · #35 ·
Originally posted by kairi00


Dude, go away already... you're supposed to be on your break!!! :p
hehee j/k

I've been tinkering around with the plugin... very neat... very impressive :)
Uh, I can't sleep :) Arggh :) Only 3 hours left before I actually finally officially leave :) :) :)
 

·
Registered
Joined
·
1,756 Posts
Discussion Starter · #36 ·
Originally posted by FireGL
there is an option on 10.80 driver on nvmax dbase option at the bottom but i'm not sure if it works
Hmmm. I haven't used nvmax in a long time. You should goto a place with boards like Maximum PC or NVNews. There are a lot of people there that are really into hardware stuff. I have a TNT2 elsewhere. Maybe I'll see what's up.
 

·
Registered
Joined
·
5,776 Posts
And original! :)

I've just downloaded the plugins and if every thing works out well i'll post some pic tomorow! ;)

Keep up the good work and stay cool Nickk :cool:
 
21 - 40 of 43 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top