Next Generation Emulation banner
1 - 15 of 15 Posts

·
Registered
Joined
·
1,756 Posts
Discussion Starter · #1 ·
* Important update for NextGL v1.5! *

I've recently fixed a bad configuration bug in NextGL that was causing some problems. This bug is still present in Next3D. The bug affects configuration in such a way that it will make it difficult (or impossible) to save configurations under PCSX or ePSXeCutor, for example. NextGL v1.5g fixes this bug. Download it here.

This release contains code that will automaticaly overwrite any potential bad configurations, but it is recommended that you delete the "NextGL" registry key if you're experiencing any problems.

Good night! :)
 

·
Registered
Joined
·
1,756 Posts
Discussion Starter · #7 ·
Cool. The page flip setting doesn't have an effect for me, but I'll add it to the FAQ. I wonder if it'll work for FireGL? :)
 

·
Registered
Joined
·
1,756 Posts
Discussion Starter · #9 ·
Originally posted by FireGL
well i'll try it

Nikk the game is tale of destiny 2 and GT2
Must be your video card's settings, because GT2 works fine for me :)
 

·
Registered
Joined
·
1,756 Posts
Discussion Starter · #16 ·
Originally posted by FireGL
all game uses the same settings i check all the available setting on texture caching tab and set 16 on mem
Did you try to use all palettized textures? It looks like it might be dropping some, esp. with such a low texture cache size.
 

·
Registered
Joined
·
1,756 Posts
Discussion Starter · #17 ·
Some of the other problems look game specific, I think. I'm not sure why you get half of a display on that other game. Which video card do you have?
 

·
Registered
Joined
·
1,756 Posts
Discussion Starter · #19 ·
Originally posted by FireGL


i cant use palettized textures texture coz i use the once mighty old TNT2 chipset... any suggestion on texture caching? sorry i'm new in using your great potencial GPU plugin
Well, you can use the video card's memory plus some system memory. For example, with my 32MB of VRAM and 192MB of system RAM. I usually set 64 for 16-bit textures and 128 for 32-bit textures.
 

·
Registered
Joined
·
1,756 Posts
Discussion Starter · #20 ·
I find it weird that the TNT2 can't do palettized textures seeing how it was created back in the day of Quake and Quake 2 :)
 

·
Registered
Joined
·
1,756 Posts
Discussion Starter · #22 ·
I also discovered a bug that will drop polys if the cache is at a certain level, like you've been experiencing. This fix will be in the next release.
 

·
Registered
Joined
·
1,756 Posts
Discussion Starter · #25 · (Edited)
Originally posted by liquid
hi nickK for some reason I've never gotten your plugin to save it's settings on my computer (including this latest release). I have a triple boot system with 98, 2000 & XP. I've tried deleting the reg key in all 3 OS's, but still the same problem happens when I try to configure the emulator from inside an emulator(I use epxse, but the same problem happens in FPSE also).
I haven't tried executor yet...maybe it might work.
I can still edit the reg key to get things to work, so its not really a problem for me.
Anyways, great work!
Hmm. Make sure you're pressing the "ok" buttons to save the settings properly. Maybe there's another problem though. :confused:
 

·
Registered
Joined
·
1,756 Posts
Discussion Starter · #28 ·
Originally posted by liquid
hmm, :idea: I haven't yet tried 1.5g on my home computer (I think it was verison 1.5 that I downloaded this morning)...I'll give it a try when I get home.

:doh:
Hehe, ok. :D Tell me how that goes :)
 

·
Registered
Joined
·
1,756 Posts
Discussion Starter · #31 ·
Originally posted by FireGL
well nick i tried gt2 but there is a diff color under the car is there any way i can fix it?? :confused:

your gpu is fast on gt2 on my machine :rolf: but i cant play w/ it because it has some graphic glitches the flashing is gone now but the different color under the car is annoying :D :D :D :D
Well, it's most likely caused because you aren't using palettized textures. It could be possible to "fix," but at a cost of speed or memory. I know Pete's GPU plugins do that palette stuff in true color modes, but it's really really slow to do this because many palettized games can shift palettes many times per frame, so... You could post a screen shot to show me exactly what you mean, though :)
 

·
Registered
Joined
·
1,756 Posts
Discussion Starter · #32 · (Edited)
Oh, under the car you say. That is a problem unrealted to textures (I think), but I haven't tried to see if it's fixed in v1.6 :)

I'll see about that later... :)
 

·
Registered
Joined
·
1,756 Posts
Discussion Starter · #33 ·
Originally posted by liquid
sorry NickK it still doesn't work. :sad:
But that's alright, I have to reformat my computer anyways. It should work after that.

Ha, now I'm starting to think like a real computer engineer
:D
That's weird, because it seems to work on most computers that it has been tested on :) And remember, if the config doesn't work with ePSXe v1.4.0, then there's a problem :)
 
1 - 15 of 15 Posts
Top