Next Generation Emulation banner
1 - 17 of 17 Posts

· Registered
Joined
·
5,568 Posts
Wow Wow Nickk ,You did it. Congratulations.

The problem is solved .I am testing some games right now.Will return with screenshots soon.

Thanks for such a nice christmas present.

Man i am really excited.:)
 

· Registered
Joined
·
1,802 Posts
Discussion Starter · #3 ·
Originally posted by prafull
Wow Wow Nickk ,You did it. Congratulations.

The problem is solved .I am testing some games right now.Will return with screenshots soon.

Thanks for such a nice christmas present.

Man i am really excited.:)
Yeah! Finally! :) Have a nice time with that :) I'll be updating the plugins over the holidays :)
 

· Registered
Joined
·
1,802 Posts
Discussion Starter · #5 ·
Originally posted by lu_zero
strangely it still doesn't let me configure it
I can just use regedit for that but maybe I'm making too much mess.

I tried to Play Chrono cross but it isn't showing much =/
Chrono Cross is a problem... No complaining about it since I own it now ;)
 

· Registered
Joined
·
5,568 Posts
Hi Nickk,
There are few suggestions from some people about the next version of this plugin.
1.An option to select your display driver.Most plugins do have this option and if someone has two graphics cards installed he can use only primary display driver by default in your plugin.So an option to use secondary device would be good (suggested by zephon).
2.Secondly many people have been asking about fps limit.

And yes I still have no clue whether that problem as shown in screenshots section lies with intel 810 only and can it be fixed?
I hope it can be fixed.A genious like you definitely can.:)

Thanks alot.
 

· Registered
Joined
·
71 Posts
Originally posted by NickK
Here's a modified version of Next3D v1.1. Please tell me if it fixes the texture problems with the Intel series of graphic accelerators.
Hi Nickk,

Thanks for your great work!

I'm using AMD Athlon XP1700+ and Geforce 2 MX400 running Win95, previous version I got only gray screen tried all settings (don't know why).

This version when I enable the 'primitive cache', I can see the normal game screen, though have a few glitches but the 3D working correctly and the 2D scrolling was extreme fast!

What magic the primitive cache did?

Setting: 640x480, brightness, hardware, full-screen, normal texture filtering and scanline.
 

· Registered
Joined
·
1,802 Posts
Discussion Starter · #9 ·
Re: Re: Next3D Intel Graphics test

Originally posted by johnsonlam


Hi Nickk,

Thanks for your great work!

I'm using AMD Athlon XP1700+ and Geforce 2 MX400 running Win95, previous version I got only gray screen tried all settings (don't know why).

This version when I enable the 'primitive cache', I can see the normal game screen, though have a few glitches but the 3D working correctly and the 2D scrolling was extreme fast!

What magic the primitive cache did?

Setting: 640x480, brightness, hardware, full-screen, normal texture filtering and scanline.
Well, the sprite and primitive caches control if textures are used in certain ways. If the sprite cache is enabled, then memory will be used to texture the sprites. If the primitive cache is enabled then memory will be used in order to texture everything else (triangles, quads, etc.) So by enabling the primitive cache you turned on textures for the polygon shapes :)
 

· Registered
Joined
·
393 Posts
Next3D plugin

Hey NicKK,
U'r Next3D plugin get crash on my emu [ePSXe]. Could you fix it?
My spec are:
- PII-333 Mhz
- RAM 64 Mb
- Graphic Card Next I740 8Mb
- CD-ROM Samsung 52x speed

Hey anyone know the latest driver for:
- Intel 740 Graphic Card
- Samsung sc-152 CD-ROM 52x speed
 

· Registered
Joined
·
1,802 Posts
Discussion Starter · #15 ·
Re: Next3D plugin

Originally posted by Gamer-X
Hey NicKK,
U'r Next3D plugin get crash on my emu [ePSXe]. Could you fix it?
My spec are:
- PII-333 Mhz
- RAM 64 Mb
- Graphic Card Next I740 8Mb
- CD-ROM Samsung 52x speed

Hey anyone know the latest driver for:
- Intel 740 Graphic Card
- Samsung sc-152 CD-ROM 52x speed
Make sure you have DirectX 8.1 installed and run in full screen with a 16-bit color depth.
 
1 - 17 of 17 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top