Next Generation Emulation banner

1 - 4 of 4 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
i've managed to get bleem working, but with quake 2 the screen is so dark, it's impossible to play.
i've tried all the technotes and tweaked all the graphics setting, but no joy.
any suggestions?
p3 500, 128mb, 13gb, 32mb tnt2 with detonator, running w98se.
(careful, it only sounds like i know what i'm doing!!)
cheers
 

·
Registered
Joined
·
1,857 Posts
mmm... did you try to adjust the brightness on your monitor? :D

also their might be settings on your graphics card driver. i have a voodoo3 and in the display settings there is a gamma option.

you could also try making it darker in your room (so the monitor seems brighter :) ) but be careful not to overdo it, it could hurt your eyes.

the "darkness" is a common problem with all emulators... but VGS has a brightness setting and Pete's and Lewpy's display plugins have workaround display modes. unfortunately bleem does not have a built-in function to compensate for that.

it could also be the game. if the game is meant to be dark, there is not much you can do... i think sxamiga (our mod) has this game.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #4
quake 2 :- sxamiga - any comment?

can hardly see a thing - have you managed to get it to work?
thanks.
 
1 - 4 of 4 Posts
Top