Next Generation Emulation banner
1 - 20 of 22 Posts

·
Premium Member
Joined
·
6,284 Posts
Discussion Starter · #1 ·
Well,I just read the newspost about the FPSë plugin and PE2,and I've been really pleased with one of the last sentences:
"Now remains the question which release comes first, the new ePSXe version or this new plugin".
I think that it's one of Bobbi's famous clues before a new release of ePSXe:) .
So what do you think?
 

·
Registered
Joined
·
2,091 Posts
Yeah, that sure sounds like a BIG hint that something is about to be released ;)

But with FPSë's release record, ha! Expect a least 2 ePSXe releases before you see a new FPSE port or plugin....mu wa ha ha ha :evil:
 

·
Registered
Joined
·
2,091 Posts
I think epsxe will be first ! It will be in the same moment that ePSXe's site is up again .
yeah, I think epsxe will be released first too, and like you said, it will probably coincide with the site popping back up again (like it did during the last release). probably on christmass day ;)

FPSE is a very good emulator, I hope that LD_chen does continue coding it...or make it open source again.

BTW what ever happened to ArdiPSX? I thought it was going open source? :confused:
 

·
<font color="#FF0066"><b>Advanced Newbie</b></font
Joined
·
5,797 Posts
Is not for nothing but I´m sure that if ePSXe and FPSE come the same day, whit same compatibility, same speed, same well.. same in all aspects, we all prefer downloading ePSXe, doesn´t me right?
 
G

·
ePSXe is coming along nicely. But as yet, I've heard nothing pertaining to when a new version will be released. Also, I believe that what is being referred to as being released is the new software plugin based on Pete's Soft GPU. Lu_Zero contributed to that plugin and now has PE 2 working w/it on "what seems to be" any PSX emulator. So if ePSXe was released first and then the plugin, you would be able to play PE 2 on it. But if the plugin is released first you should still be able to play PE 2 on the current version of ePSXe. So, the plugin, or the emulator? We'll just have to wait and see.
sincerely,
sx/amiga
 
G

·
The new plugin lu worked on didn't get Parasite Eve 2 working in ePSXe, it just fixed the MDEC errors FPSE had until now ... Parasite Eve 2 itself was already running before, it was just pretty hard to play it without correct MDECs ;)
 
1 - 20 of 22 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top