Next Generation Emulation banner

1 - 20 of 24 Posts

·
War Games coder
Joined
·
1,926 Posts
Discussion Starter #1
Ok, I finally got it to work into actually playing the game (YEAH!), and found some consistent problems....

Voices - WAY too fast, skip over words before the previous one was finished, and only gets faster as time goes on. Games tried with this effect -

-Star Trek - Invasion

MDECS - ALSO WAY too fast. Same audio problem, but the video is also super-sonic, even though the FPS never goes beyond 60. Games tried with this effect -

-Star Trek - Invasion
-Chrono Cross
-Parasite Eve 2

Any way to clear this up? I can see that if this were cleared, a BUNCH more games would work great :).

Audio plugins tried -

-Pete's

Video plugins tried -

-Petes

CD plugins tried -

-Petes (2nd Atapi mode, the 1st locks up)
-Zink88's ISO plugin (Actually works again! YEAH! (Didn't work in ePSXe/AdriPSX))

System :

CPU - T-Bird 900 Mhz
Video - Voodoo3 3k
Audio - SBLive!
RAM - 128 PC100
CD-ROM - Kenwood 72x, Creative PC-DVD Encoure 6x
HD - 20 Gig ATA-100 - 7200 RPM, 10 Gig ATA-33
OS - Win98 SE
 

·
War Games coder
Joined
·
1,926 Posts
Discussion Starter #2
Ok, voices problem was fixed by checking the "XA smoothing" in Pete's audio...BUT the MDECs are now at 7 fps!! Is there some way to compromise to get good voices and good MDEC instead of sacrificing one for the other?! :(
 

·
Registered
Joined
·
26 Posts
Just remember if you use the GPU's setting to go to 60 for NTSC (US/Canada/Japan) or 50 for PAL (europe). That should put vid and audio in sync
 

·
War Games coder
Joined
·
1,926 Posts
Discussion Starter #5
Ok, Lu_zero's suggestion got the MDECS back up to way-too-fast speed again and got the voices at the correct speed... I enabled the FPSE speed limiter under HW setup AND the GPU FPS limit was also enabled (Was enabled to begin with). I guess I can live with MDECS going too quick, as long as they don't drag out to 1/2 hour with 7 fps :). Thx
 

·
War Games coder
Joined
·
1,926 Posts
Discussion Starter #8
Heh, I'm not sure if you're better or worse off than me :) . I have video/audio sync, but it's TOO FAST in MDEC's :( . Completely unsure as to why, the plugin reports a steady 60 fps...
 

·
Registered
Joined
·
180 Posts
There are no MDECs in Metal Gear Solid.

I tried Medievil 2 and Driver 2 and the MDECS are incredibly slow.... :(

Anyways, I'd like to have audio & video sync in Metal Gear Solid.

I tried to check Audio XA smooth in Pete's Midas plugin but it doesn't make any changes.

How did you manage to sync all this ?
 

·
Registered
Joined
·
25 Posts
I'm just glad someone got it to work, I was thoroughly frustrated & I'm no newbie. But I will try again.

So If this FPSe can play Mdecs at full speed or faster than we are really close to one that plays it all at 60fps, Right guys, right

c'mon I can hope.

Thank You for your Efforts EmuCoders.
 

·
War Games coder
Joined
·
1,926 Posts
Discussion Starter #11
Ok, here's the settings I used...

HW Setup
 

·
War Games coder
Joined
·
1,926 Posts
Discussion Starter #12
Plugins:
 

·
War Games coder
Joined
·
1,926 Posts
Discussion Starter #13
Audio :
 

·
War Games coder
Joined
·
1,926 Posts
Discussion Starter #14
Video :
 

·
War Games coder
Joined
·
1,926 Posts
Discussion Starter #15
CD-R
 

·
Registered
Joined
·
25 Posts
Kay, Same as me but I use Petes CDR plugin.

I only get Bios, damn.

I tried all other CDR plugins too.

Get a performed illegal operation in winASPI error when messing with CD plugins.

Here is output with bios

FPSE - *FREE* PlayStation Emulator
Win32 Version 0.09 by FPSE team
BUILD Jun 1 2001 11:08:10

Initializing system...
---------------------------------------------------------
(.) Allocating memory blocks...
(.) Initializing hardware resources...
(.) Geometry Transormation Engine...
->(.) Using Portable GTE engine.
(.) Motion Decoder Engine...
->(.) Using Portable MDEC engine
(.) Initializing CDROM engine.
->(.) SCEA zone selected.
(.) Initializing BIOS resources...
->(.) Loading 'SCPH1001.BIN'...
->(.) Compiling...
(.) Loading files...
->(!) Failed LibPS.exe loading.

Opening console...
---------------------------------------------------------

What's libPS.exe?

Anyone?

Thanks again
 

·
War Games coder
Joined
·
1,926 Posts
Discussion Starter #18
Yeah, LibPS.exe is for Demos, and since you probably aren't using a demo, it will fail to locate it...but continue emulating.

Try Zink88's CD-R plugin, I've had great results with it and it should be fully compatable with the games
 

·
Registered
Joined
·
25 Posts
know where I can pick up that CD plugin Never heard of it.
I have tried
Kazzuya
Petes
TSG
Segu
Aspi32

All to no avail , Light no blinkie.

Thanks again
 
1 - 20 of 24 Posts
Top