Next Generation Emulation banner

1 - 16 of 16 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
I've looked all over the board but I haven't seen anyone with a problem similar to mine. For some reason whenever certain spells are cast, aqua breath or sleep for instance, the player or enemy just stands there waving his/her arms stuck in some kind of infinite loop. The game doesn't crash or freeze or anything... they just stand there flailing about.

Originally it was just Quina and aqua breath causing the problem, but now I'm in the Desert Palace after fighting Ark and the enemies there cast sleep, so it's kind of hard to avoid. I've tried both new and old versions of ePSXe and I'm using the memory card, not save states.

I don't know if this is a problem with the emulator or a glitch with my save game. If anyone knows the answer, please help me. If there isn't a solution, can anyone provide a save at this point in the game? I've come so far, I really don't want to have to give up and start over again.
 

·
Registered
Joined
·
1,558 Posts
yeh had the same problem but in evil forest. zidanes trance powers wouldnt work and hed just wave his hands about. my problem was solved by cleaning the disc. i dunno if this applies to u tho?
 

·
Registered
Joined
·
8 Posts
Discussion Starter #7
Plugin: Pete's OpenGL2 Driver 2.7
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: RADEON X800 XT x86/SSE2

Resolution/Color:
- 1024x768 Fullscreen - NO desktop changing
- Internal X resolution: 1
- Internal Y resolution: 2
- Keep psx aspect ratio: on
- No render-to-texture: off

- Filtering: 6
- Hi-Res textures: 2
- TexWin pixel shader: off
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 1
- Framebuffer effects: 2
- Framebuffer uploads: 2

Misc:
- Scanlines: off
- Mdec filter: on
- Screen filtering: off
- Shader effects: 0/1
- Flicker-fix border size: 0
- GF4/XP crash fix: on
- Game fixes: on [00000002]
 

·
Registered
Joined
·
8 Posts
Discussion Starter #9
I've tried different plugins, hell, I even tried a different emulator. Maybe this is a problem with the game, not the emulator? I found a save game starting from disc 3 but I'm hoping I can figure this out before I have to replay the last 5 or 6 hours....
 

·
Premium Member
Joined
·
21,977 Posts
maybe drivers? update em, for starters.

try loading from memory card only. perhaps a corrupt save state introduced the problem...
 

·
Registered
Joined
·
8 Posts
Discussion Starter #11
My drivers are up to date (5.6 catalyst). Like I said in the first post, I only use the memory card. No save states at all. I've tried everything I can think of and all of the suggestions given so far, but I've had no luck. I think it may just be a problem with my save... In the morning I'm going to try a save point from the beginning of disc 3 I found and see if the spells still screw up.
 

·
From Love and Limerence
Joined
·
6,574 Posts
When you said you tried an ISO, did you try remaking it? Sometimes an ISO can be bad from the start. Also, why is the GeForce4/XP fix tuned on in your settings?
 
1 - 16 of 16 Posts
Top