Next Generation Emulation banner

1 - 10 of 10 Posts

·
AKA snkmad
Joined
·
4,030 Posts
Discussion Starter #1
after i instaled it, my system refused to start!!
i only got a black screen after the logo.sys goes out!!
had to get back to 21.83
 

·
AKA snkmad
Joined
·
4,030 Posts
Discussion Starter #3
yeap
it changed my res from 1024x768 to 800x600, then the mouse disappears
black screen forever....
 

·
king Kong Never Dies!
Joined
·
2,077 Posts
I have bought my com for quite some time, and have installed various det driver, never even got a blue screen when playing games so far. ( blue screen not even come out when running other app, it only come out when my cdrom unable to read cd ). The only problem i have so far with the det driver after v22.50 is it seems to have some problem with my via onboard sound,Ac97...otherwise, the det driver is getting better and better,atleast for my system.
 

·
Registered
Joined
·
2,853 Posts
Originally posted by Mad
yeap
it changed my res from 1024x768 to 800x600, then the mouse disappears
black screen forever....
Just wondering... the "black screen" you're referring to.... does the monitor shut off (as if it couldn't handle the higher refresh rate), or does the whole computer hang/crash?

I used to have a refresh rate problem every single time I upgraded my Detonator drivers.... I always have to go into safe mode, reset the refresh rate to "Default" and then boot back normally... otherwise I get that "monitor-turns-itself-off-cuz-it-can't-handle-the-refresh-rate" symptom. I don't quite remember what I did to finally fix the problem.... it doesn't do that anymore now :heh:
 

·
AKA snkmad
Joined
·
4,030 Posts
Discussion Starter #7
no, it dindt turn off
like, im not using any wallpaper, just black background
i only see the mouse for like 3 or 4 sec then it disappears at the system doesnt really start , u know??
stay black screen
ive heard of sound problems with these new det too
 

·
Registered
Joined
·
69 Posts
Huummmm, ... I´m begining to see a conspiration here :cool: .
Is Nvidia pushing the drivers to work great only with Geforces 3???? I dont know why they still doesnt provide Support for the Dets , they must have clear by now that if we own a card with Nvidia Chipset we have detonators instaled and not manufacturer drivers (that sux).
 

·
A Wandering Cow
Joined
·
415 Posts
i had no problems wit them, and i have an old tnt2 16meg video card. it gave a itty bitty tiny boost in speed, but thats it though, didn't have any problems yet
 
1 - 10 of 10 Posts
Top