Next Generation Emulation banner

1 - 4 of 4 Posts

·
Registered
Joined
·
102 Posts
Discussion Starter #1
I recently purchased a new motherboard, processor, and hard drive and I am having an odd problem installing Windows 98 on my computer. I'm fairly sure the problem is not with the cd itself, as with the last computer I built it worked fine. Each time I try to install it the computer ends up freezing (sometimes I can get farther in the installation process than others). If the computer doesn't strictly freeze, i.e. I'm still able to restart it, sometimes I am told that a run time error has occurred. In one occurrence, this message appeared when I was able to exit to DOS: "Standard Mode: Bad fault in MS DOS extender fault:000D Stack Dump: 0000 0000 0070 Rax faultframe: EC=0000 IP=SEF7 CS=03AF FL=3087 SP=FFEE SS=030F" The mobo recognizes the HDD fine (Maxtor 40 GB), but still I get the freeze ups. I also tried starting up the computer with my old HDD, with config files from my old mobo, processor, etc. and it started up fine for a while, until some fatal exceptions occurred, but I know its not recommended to use an old HDD when upgrading to a new motherboard, so I wasn't too surprised by these errors. I also switched my CD drives (burner and regular) to see if the problem was the CD drive itself, but I still got the same problem. For refrence my current system specs are AMD Thunderbird 1.4 ghz, Maxtor 40 gb, and 256 MB PC-100 SDRAM. I am completly helpless now, and I have absolutely no ideas left on how to remedy the problem. If you could lend a helping hand, I'd be in your debt. Thank you.
 

·
<B><font color="lightyellow" size = "1">A BIG BAD
Joined
·
5,568 Posts
i encountered sumthing like that "stack dump" thingy once, but there was some problem with my memory timings. try adjusting your memory timing settings at BIOS, i'm not sure it'll help but its worth a try...:D
 

·
Registered
Joined
·
285 Posts
Hi,

I'm not exactly sure what that error means, but i have an idea. I've installed win98 many times myself on many diff machines and i've found, that sometimes if you boot off the cd you get problems like that. Basically the bootable cd emulates the floppy drive so you can boot off it. some motherboards have a problem with this, generally older ones tho so don't know if this will help... Try booting off the floppy disk that came with the cd to install win98 that way.
 

·
Registered
Joined
·
102 Posts
Discussion Starter #4
the weirdest thing happened. I suppose my comp just decided to give in to my little game of attrition because I kept trying to install win98, over and over. Now it works! Whooo! Everything runs great (and speedy on my Thunderbird 1.4 ghz :) Only problem I have now is that I'm not getting any sound, but with a little digging I can probably fix the problem (unless you guys have any ideas...) Thanks for the help, though. I appreciate you taking the time to read and respond to my lenghty post:D
 
1 - 4 of 4 Posts
Top