Next Generation Emulation banner

1 - 7 of 7 Posts

·
Okama Way!
Joined
·
352 Posts
Discussion Starter · #1 ·
Getting really frustrated. OK, here's the set-up - 2 PCs with integrated NICs in the mobos connected via a crossed cable. both running XP pro, I have run the network set-up wizard on both systems and when I use the "My Network Places" and click "View Wokgroup Computers" I can see both computers however I cannot see any shared files on either system and if I click the computer1 icon from computer2 or vise-versa I get a not allowed access error mssage. also I have a little icon in my system tray saying "little or no connectivity" and when I open the status but it says it's because "the nework has not assigned a network address to this computer" but I have no idea what that means, I assumed the wizard would take care of everything. I only need the network to share files, not to share net connection.

HELP!
 

·
Registered
Joined
·
212 Posts
start menu > settings > control pane > network connections > right click on NIC > properties

internet tcp/ip protocol click on properties > choose ip address

10.10.0.x 192.168.0.x choose either of these as the ip address where X is one to 255

subnetmast choose 255.255.255.0 on both pcs

make sure ip address is not the same for both of the pc's .

click ok

u should c file/printer sharing (1st screen u saw..) make sure it has a tic. if u dont see that, then install it :) install > client > blahblahblah

firewall, allow ip range of whatever u used for the local nic ip address's.

right click a folder choose share, follow onscreen instructions or whatever ..
 

·
Registered
Joined
·
780 Posts
The "little or no connectivity" is probably referring to a missing or incorrect gateway address. Since you are not using the network to share the Internet connection, there is no real need to fix that as the computers will assign their IP addresses themselves.
The network wizard should take care of file sharing by itself, but as it apparently isn't I'll tell you how to enable that. Goto My Computer and right click on the drive you want to share. Select "Sharing and Security". Then it will display the drive's properties and it should be on the Sharing tab. Click on the text that says "if you want to share the root of the drive click here" Then there are two checkboxes, you only need to enable the first but it is easier to share files if both are checked. Note that every file and folder on that drive will be shared, however, you cannot access the Documents and Settings folder and the Program Files folder from another computer, so whatever files you want shared should be put in the drive's main directory or a folder for shared files.
 

·
Okama Way!
Joined
·
352 Posts
Discussion Starter · #4 ·
thanks for the responses, I did what you both asked, some problems have been fixed but more are now there...

first off, it no longer says "No connectivity" it now says connected at 100.0 Mbps

right, Computer1 has 1 HDD with just the one partition (C:\) that has now been set to shared. Computer2 has two partitions (C:\ and D:\) the former of which has been set to shared. here's the thing... neither computer shows the other computers shared folders (still) also, just to be odd, Computer1 shows it's own SharedDocs and it's C:\ Computer2, however, shows it's own SharedDocs, a folder in the D: that I set to shared but does not show the C:\

also in the "Workgroup" Section Computer1 shows both systems but Computer2 only shows it's self. :hdbash: and if I click computer2 icon from computer1 it gives me an error message

hope that wasn't too confusingly written :D anyway, can anyone help me?
 

·
Registered
Joined
·
212 Posts
what is the error message?

long shot, but is computer browser service running ? :)

start menu > run > services.msc

change to automatic if its not that i think will all to see, shared folders, if already made sure the range is allowed in firewall as trusted zone or whatever
 

·
Okama Way!
Joined
·
352 Posts
Discussion Starter · #6 ·
Thanks, it was the firewall, got it all working now :) now I get to my pr0n collection from either computer :D
 

·
AKA snkmad
Joined
·
4,030 Posts
What have we done!!!
hehehee just kidding, its nice to see everthing worked fine for you.
 
1 - 7 of 7 Posts
Top