Next Generation Emulation banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I just got epsxe and my system specs are p3 1ghz,128mb, geforce2 MX400. and everytime i run epsxe the game runs to fast.like i hear the music speading up and the game speed is to fast, how can i fix it? also my backround textures are ugly but my models look really good.ill try to post a pic.but what should i do for that also?
 

·
Registered
Joined
·
1,830 Posts
Did you enable the Frame Limiter in the video plugin? You should set it to 60 fps for NTSC (US) games and 50fps for PAL (EURO) games.
Note: you should use Pete's OpenGL 1.51 plugin.
For the ugly backgrounds try to change the Filtering settings. Its good to start a game and hit Delete to bring up the in game menu. use End to change the settings and use Page Up/Down to move between the different features. The "Fi" feature is filtering. There are 5 different settings to use. Try them all to see which one looks best. This doesn't actually make a permanent change to your config. You have to find out which one looks best and set it to that in the Video config.
If you have a few games and you don't want to have to reconfigure for them all the time then download ePSXecutor. It lets you save settings for individual games.
 

·
Key To The Universe
Joined
·
2,712 Posts
Try enabling the Framerate Limit in Pete's plugins.
 

·
Registered
Joined
·
1,830 Posts
Hello, Zephon?
That's exactly what my post says. You should read the previous replies before you post one of your own. No offence intended.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
thx adair that helped alot.but in ff9 the begining movie when you see the storm and stuff it cuts and bbrings me to were you start off with zidane.what should i do? and the text bubble in ff9 is gray with a black line in it, what should i do? last but not least when i go into battle the first screen with the swirl gos really slow. what should i do?
sorry for all these questions
 

·
Registered
Joined
·
1,830 Posts
Someone get an FF9 expert in here. I've never played the game so I don't know the answers for you. I'm sure someone who knows about this will come in here though. In the mean time there are countless threads about those very questions. Do a search an dyou should find the answers pretty fast.

[EDIT]:I found a good thread for you(I hope). It has someones config for FF9 in it. http://boards.psxemu.com/showthread.php?s=&threadid=3328
 

·
Registered
Joined
·
345 Posts
i believe that most of these are covered in faq's on psxemu.com
but the mdec sounds like it might be a cd timing problem and i think the speach boxes are because of off screen drawing
i am most likely wrong since i havent played the game in months
but im sure someone knows how
 
1 - 7 of 7 Posts
Top