Next Generation Emulation banner

1 - 17 of 17 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter · #1 ·
Hello! I tested new PCSX2 0.7 (bugfix) but no sounds! Then i downloaded all sound plugins but in the config menu there is only that plugin that doesnt work. So, whats wrong with those sound plugins and how can i get them to work. Thank you.
 

·
Registered
Joined
·
907 Posts
^^ isnt this lovely?
I mean i´m REALLY impressed by your config guide bositman but, dont expect some one to read all through O_O
really only interested people will do ^^° ( and people...erhm.. oh no i wont say that :p )
i suggest the following:
I know that your guide give some ESSENTIAL Ideas about PCSX2 Problems, try to build 6 or 7 Most important ( and easy to understand *G*) phrases
include them into ellys greeting speach when you enter PCSX2 Forums
then put a link in there to the guide , for people who want to know more ^^
(BTW: greets to elly : how are you :) )
i think then you get quite a HIGHLY improved chance that anyone read your guide :)
which will help a LOT imo ^^
try this ;)
wbr Shin Gouki
 

·
Registered
Joined
·
38 Posts
Discussion Starter · #8 ·
bositman said:
If you took your time and read the PCSX2 config guide you wouldnt make this thread...
Do you mean this?:

"Q: I hear no sound!

A: SPU2 Plugins are being worked on by a few coders, but
as of now the only SPU2 plugin is nullSPU, which outputs
no sound, If you are a coder, and feel you can help with
SPU2, please email us."

But if its that, in ngemu was other sound plugins and i get answer from schattenberg88
 

·
Registered
Joined
·
38 Posts
Discussion Starter · #10 · (Edited)
ooooo! Where i can read "PCSX2 Configuration guide"

Edit: ...........:


"Sound:For the time being you will only be able to use SPU2null v0.3 which is a NULL plugin meaning it will not produce ANY sounds.Since as i explained this is a Null plugin,there is no configuration.
The PEOPS SPU2 plugin will NOT appear in the plugins list because the plugin specs have changed.The only thing you can do about that is wait until Pete releases a new version of this plugin that works with PCSX2 v0.7.For reference you can download PEOPS SPU2 v1.1 plugin HERE."

hoffentoffelsproogenprsruugen (means nothing), but i still had 3 plugins and you explained only petes plugin..... never mind.
 

·
Registered
Joined
·
3,630 Posts
Nice thank you for making a guide for you...also i only include plugins which are fully working and NOT in beta state...which are only spu2null and peops spu2 plugin
 

·
InnarX
Joined
·
2,756 Posts
ifo, there have been threads started concerning this particular issue....but that's beside the point; it will take time for the plugin authors to recode them to be compliant with PCSX 0.7...so, all we can do is wait and support them in anyway possible.

r2rX :D
 

·
Registered
Joined
·
38 Posts
Discussion Starter · #14 ·
Just like schattenberg88 said:

schattenberg88 said:
The sound plugins are not running the v6 Specs. All you can do is wait till the dev of the sound plugin update it to the newest plugin specs.

Hope this helps.
 
1 - 17 of 17 Posts
Top