Next Generation Emulation banner
1 - 1 of 1 Posts

·
Premium Member
Joined
·
8,201 Posts
emulator: ePSXe

bios: scph1001 (of course dont ask here where to get it as it is illegal)

gpu plugin: Pete's OpenGL 1.75 (for any nVidia or ATI cards) - Pete's OpenGL2 (for latest cards like the FX series and Radeon 9500 and up) - Pete's D3D plugin (old ATI cards) - forgot the plugin name for Voodoo cards but im guessing you dont have that

spu plugin: Eternal SPU 1.41

cdr plugin: PEOPs CDR plugin


should be good to start
 
1 - 1 of 1 Posts
Top