Next Generation Emulation banner
1 - 6 of 6 Posts

·
Okama Way!
Joined
·
352 Posts
Discussion Starter · #1 ·
I built up a new computer yesterday and am trying to network i with my brothers PC, unfortunately I'm having a spot of bother :/

just like last time I posted on help for networking, windows networking wizard is useless so, I need to know how to share my broadband connection with my brothers computer manually.

They are connected via a crossover cable in there NICs, the thing is the network connections page in the control panel of my new computer shows 2 items in the networking area called '1394 Connection' and 'Local Area Connection' both can be enabled and disabled seperately by right clicking on the icon but it doesn't seem to make any differance.

I have set the IP in my local Area Connection to 10.10.10.9 and the one in my 1394 Connection to 10.10.10.10 and the one on my nrothers computer to 10.10.10.11 and I have set that IP to be allowed by the firewall on my computer, his computer has no firewall and the windows one is disabled. I have set the subnet mask in all of them to 255.255.255.0 and have named the workgroup 'BB'

On either computer if I click 'View Workgroup Computers' I don't see the other computer however I do see the computer I am using. I need help to make the network work and to share a Broadband connection
 

·
Canadian Spaceman
Joined
·
8,906 Posts
The problem comes in with sharing your connection. First of all you are going to have to use a Class C address, as windows ICS is done over DHCP that assigns a 192.168 address.

First set your brothers computer to DHCP configured, then share your first NIC that is connected to the net using ICS. Then set your second nic that is connected to him with a xover to DHCP assigned aswell.

The 1394 is your firewire connection, windows is too dumb to assign it as something else and throws it in the network connections. This is not an ethernet device, and you should be using a regular NIC to connect to him. Frankly you should remove TCP/IP from the 1394 connection, or disable the connection if you dont have a use for the firewire connection.

I think that should do it, as DHCP will cover all the addressing when using ICS.
 

·
Okama Way!
Joined
·
352 Posts
Discussion Starter · #3 ·
right, heres what I've done now - I went into the properties of my LAN and into the properties of the TCP/IP settings, I changed my IP to 192.168.0.1 and subnet to 255.255.255.0 and did this on my brothers with the IP 192.168.0.2 with the same subnet. I rebooted both and allowed the IPs in the firewall on my system (his has none) and it's not working.

in the "my network places" folder I can see the shared docs folder of only the system I am using at the time and i I click "view workgroup computers" I can only see the name of the computer I am currently on.

I also did set the net connection to be shared but it's not working either.
 

·
War Games coder
Joined
·
1,927 Posts
I assume you did some basic connectivity tests (ie ping him and make sure that the cable itself is worth anything).

Also, you appear to have missed a point in the previous post. Go ahead and do the ping test, but afterwards, do this:

Don't configure your NIC facing your bro's comp, and set his NIC to DHCP - your NIC will tell his NIC what to be.

Actually, some detailed help can be found by clicking "start", "help", typs "ICS" (internet connection sharing), and choose "Enable Internet Connection Sharing on a network connection." That should give you all the information you need.
 

·
AKA snkmad
Joined
·
4,063 Posts
i used Sygate.Office.Network.v4.5.851 here, worked just fine.
 

·
Registered
Joined
·
49 Posts
try this....(my windows is in portuguese but it's easy to go by the pictures)
1-config of the 1st pc with the broadband connection
2-config of the 2nd pc (trying to get broadband :evil: )
3-config of broadband (go to advanced -> allow other users...)
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top