Next Generation Emulation banner
1 - 15 of 15 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Well I tried to play Mario and Luigi RPG 3. It works all fine but now I am at the Giant Bowser battle where you need a microphone to blow. My Microphone is from the creative Headset HS 1200 Digital Wireless. The mic works on every programm but not in No$gba or in No$Zoomer. I've got Windows Vista. Hope someone can help me
 

·
Hopeless Optimist
Joined
·
3,089 Posts
M&L has a (pretty good) mic test in the main menu. Does the mic respond there?
EDIT: If it does, try to pull the mic a hand-width away from your mouth. The game doesn't register too loud noises as blowing.
 

·
Registered
Joined
·
52 Posts
I have a WinXP/Windows 7 dual boot and several microphones. I couldn't get any of them, or the audacity trick to work in either OS with M&L3.

Yet this same setup works fine with Phoenix Wright?
 

·
Registered
Joined
·
2,614 Posts
Or just use a 3-second sound. xD
 

·
Hopeless Optimist
Joined
·
3,089 Posts
Checking Enable Mic in the No$Zoomer menu actually disables the mic; it just causes an immense static, that makes your mic test max out. Try the test with no check next to Enable Mic.
 

·
Registered
Joined
·
2,614 Posts
Try putting a 3-seconds sound clip, or else try the Audacity trick. xD
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #14 ·
Well I ve got the next problem. I am at the part, where you fight as Giant Bowser against the train. By the beginnning of the fight I activate EX5 , but on the first tunnel the rom crashes and the emulator shut down. Does Anyone have a solution?
 

·
Registered
Joined
·
2,614 Posts
Disable EX5, simple. ;)
 
1 - 15 of 15 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top