Next Generation Emulation banner
1 - 17 of 17 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
I got every *.bin & rom* (USA version) that require to run pcsx2.. but that emulator work soo slow like and old 386X machine..... just want to know if there is any configuration screen shot or help available to run this emu at optimezed level... (configuration help only ..i already saw the guide page)

No offence but i saw moderators being danm rude all the time ..guyz work on ur atitudes aswell :thumb:
 

·
Canadian Spaceman
Joined
·
8,906 Posts
Irfan_qureshi said:
I got every *.bin & rom* (USA version) that require to run pcsx2.. but that emulator work soo slow like and old 386X machine..... just want to know if there is any configuration screen shot or help available to run this emu at optimezed level... (configuration help only ..i already saw the guide page)

No offence but i saw moderators being danm rude all the time ..guyz work on ur atitudes aswell :thumb:
Frankly after getting hundreds of posters just like you in here, it gets a little difficult to handle all the time.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
bositman said:
The configuration guide is way more than enough to configure pcsx2 for the optimum speed for your PC.Other than that,as the rules state,its slow and you cant do something about it.
ok!! thats more like it...
but just guide me one thing... what is the use of Dumpbios.elf.
secoundly ... when i select the Video plugin (GSdx9 [SSE2] 0.8 the emu comes with error that states... Support pixel shader is too low
supported:0.0
selected 2.0
 

·
Registered
Joined
·
3,998 Posts
The Dumpbios.elf is for dumping the bios from your ps2(which you should have already used to get your bios legally...)
That means what it says,your card does not support pixel shaders.So you'll have to use "Fixed pipeline" in the config of gsdx9 for it to work
 

·
Narcissist
Joined
·
725 Posts
What the ****

Well, this needed to be said. I'm probably going to be flamed for this, but I don't have a stake here since I just lurk. And I'm not picking on Irfan personally, but he had the balls to think the mods here have a problem:
No offence but i saw moderators being danm rude all the time ..guyz work on ur atitudes aswell
This post is addressed to all 'teh lam0rs'.

If you had actually read a couple of posts, you'd have noticed that many of them broke the rules. People asking when the next build is coming out, why things don't run fast/smooth, why they can't play, and other crap - despite the sticky threads reminding you of the rules, and despite the other posts and the responses in them. It's not hard to imagine that most of you self-centred dolts don't read the other posts. "omg i got a problem halp!!!11!1" :rolleyes: Then there's the type who hits that "new topic" button instantly when something doesn't go your way.

Let that stew for a moment. Look at the user join dates. Some users have been around for years. Ditto for the mods. With the amount of posts blatantly breaking the rules, frankly I'm not surprised if they respond to yet another rule-breaking post with all the rampant bonhomie of a chaplain at a hanging.

Stop being pigs for one moment of your miserable lives and think. Labeling your thread "Need Help!!!" <-- wow, that's descriptive... NOT. The forum is already meant for discussing such issues. We know people have problems with the emu - why is it so hard to use an appropriate title?. Like, "config problem, emu too slow"... or, "pixel shader error message"... or, "glitching savestates". Whatever.

I bet most of you read other forums. Doesn't it get old real fast to see "omg halp me" all over the place? But then again, I know most of you don't even read other peoples' threads. It's all got to do with your self-centred sense of entitlement. I bet you don't use the search button, and then get all indignant when another user flames you.

You know, somebody made a point on another forum somewhere: we don't have to read lame posts. That's right. We could just ignore them. Which is what I do, most of the time. If you don't have something nice or useful to say, then don't say anything.

This doesn't help the mods, though. They have to put up with all the **** that goes on in here. Don't go on telling them about attitude problems. Fix yours first, or shut the hell up. You want to enjoy your visit? Then read and follow the $DIETY damned rules. They aren't even difficult to understand, let alone follow. If YOU ran a forum where lamers broke the rule with every other post, you'd get pissed too. Or maybe not - I'm not a lamer, I don't know how you people think.

Well, there. It wasn't even much of a flame. Those browser cookies I just ate must be disagreeing with me. I apologise to the board mods for the tone of this post, but what the hey.

...we now return you to your regularly scheduled broadcast.
 

·
PCSX2 Coder
Joined
·
11,343 Posts
Celine, dont apologise, you have just explained exactly what goes through our minds, it does get VERY frustrating seeing the same n00bish stuff over and over again, franky, we are sick of trying to design ways to make sure n00bs read the rules before posting, unfortunately there is no defence against stupidity.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #12 ·
Celine said:
Well, this needed to be said. I'm probably going to be flamed for this, but I don't have a stake here since I just lurk. And I'm not picking on Irfan personally, but he had the balls to think the mods here have a problem:

This post is addressed to all 'teh lam0rs'.

If you had actually read a couple of posts, you'd have noticed that many of them broke the rules. People asking when the next build is coming out, why things don't run fast/smooth, why they can't play, and other crap - despite the sticky threads reminding you of the rules, and despite the other posts and the responses in them. It's not hard to imagine that most of you self-centred dolts don't read the other posts. "omg i got a problem halp!!!11!1" :rolleyes: Then there's the type who hits that "new topic" button instantly when something doesn't go your way.

Let that stew for a moment. Look at the user join dates. Some users have been around for years. Ditto for the mods. With the amount of posts blatantly breaking the rules, frankly I'm not surprised if they respond to yet another rule-breaking post with all the rampant bonhomie of a chaplain at a hanging.

Stop being pigs for one moment of your miserable lives and think. Labeling your thread "Need Help!!!" <-- wow, that's descriptive... NOT. The forum is already meant for discussing such issues. We know people have problems with the emu - why is it so hard to use an appropriate title?. Like, "config problem, emu too slow"... or, "pixel shader error message"... or, "glitching savestates". Whatever.

I bet most of you read other forums. Doesn't it get old real fast to see "omg halp me" all over the place? But then again, I know most of you don't even read other peoples' threads. It's all got to do with your self-centred sense of entitlement. I bet you don't use the search button, and then get all indignant when another user flames you.

You know, somebody made a point on another forum somewhere: we don't have to read lame posts. That's right. We could just ignore them. Which is what I do, most of the time. If you don't have something nice or useful to say, then don't say anything.

This doesn't help the mods, though. They have to put up with all the **** that goes on in here. Don't go on telling them about attitude problems. Fix yours first, or shut the hell up. You want to enjoy your visit? Then read and follow the $DIETY damned rules. They aren't even difficult to understand, let alone follow. If YOU ran a forum where lamers broke the rule with every other post, you'd get pissed too. Or maybe not - I'm not a lamer, I don't know how you people think.

Well, there. It wasn't even much of a flame. Those browser cookies I just ate must be disagreeing with me. I apologise to the board mods for the tone of this post, but what the hey.

...we now return you to your regularly scheduled broadcast.
**************
W0w!! holy slowly

I am sorry again!! but i don’t have that much time to read all that crap u tried to put it like a balls in fire story..... my concern was with the responsibility on mods only, if u carrying it this is privilege, underestimating newbie’s and hitting straight on their balls wont make ur work easy i guess that’s why i was saying.. that all mods are being rude here...

neways back to my orginal conern i am having a danm problem, I don’t know wht goes wrong when ever i tried to open my emu and Run CD my screen flip to left direction and my PC hangs.. wht should i do to fix that bug!

Hey Celine i am sorry but i tried to fix this general bug that few moderators have here so don’t u takes it personal ;)
 

·
PCSX2 Coder
Joined
·
11,343 Posts
Irfan_qureshi said:
**************
W0w!! holy slowly

I am sorry again!! but i don’t have that much time to read all that crap u tried to put it like a balls in fire story.....

with an attitude like that maybe you should consider fixing your own attitude first, celine was right, we put up with a lot of crap, and people complaining like yourself only fans the fire.

We are here just trying to stop the idiots being stupid so only useful problem solving posts are posted to help people. Stuff like "OMGZ WHEN IS 0.9 COMMING OUT" and "Where can i find teh bios illegally" and stuff like that is useless, pointless and not really much use to other users, getting 10 or so threads of this a week because noobs cant be bothered to read the rules is really annoying, we dont just put rules up for our health you know! they are there to be followed.

So stop complaining about us mods, we are doing the best we can, we are providing you with a service and trying to keep things on track, if you ask a sensible question we will answer as accurately as possible and we wont resort to insults and being moody, post something stupid and we treat you like an idiot.
 

·
Familiar Face
Joined
·
5,307 Posts
Wow, great post Celine.:D You basically said everything we've tried to instill in this forum, but like my bro says, there really is no defense for stupidity. We're not magicians here, we can't make our emus run perfect while everyone else is having problems. We just happened to take the time to read the config guide and actually put it to use, that's why bositman spent all that time putting it together.;) We love this place (I know I do) and we try to do what we can to maintain it. And if that means getting a little ugly during the process, then so be it. You may not like the rules set here, but if you want to use this forum, you do have to abide by them. This goes for you Irfan_qureshi or anyone else that feels the same way as you.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #15 ·
refraction said:
with an attitude like that maybe you should consider fixing your own attitude first, celine was right, we put up with a lot of crap, and people complaining like yourself only fans the fire.

We are here just trying to stop the idiots being stupid so only useful problem solving posts are posted to help people. Stuff like "OMGZ WHEN IS 0.9 COMMING OUT" and "Where can i find teh bios illegally" and stuff like that is useless, pointless and not really much use to other users, getting 10 or so threads of this a week because noobs cant be bothered to read the rules is really annoying, we dont just put rules up for our health you know! they are there to be followed.

So stop complaining about us mods, we are doing the best we can, we are providing you with a service and trying to keep things on track, if you ask a sensible question we will answer as accurately as possible and we wont resort to insults and being moody, post something stupid and we treat you like an idiot.
************
i think this thread is getting a turn on an open ended discussion so we must leave the **** behind... and come to wht i need to know atleast and i hope i wont be getting another post like this,


now my genuine queston !!!!!!

See the below error.. now emu does not start and comes up with this msg ..
for graphics card.. i am using GSdx9(sse2)0.8 couz my Pc support that
and turn the shader for fixed pipeline but still i am getting this error can i have an info about how to resolve this issue..!

x86Init:
CPU vender name = GenuineIntel
FamilyID = 3
x86Family = Intel Pentium IV (Unknown)
CPU speed = 2395 MHZ
x86PType = Standard OEM
x86Flags = bfebfbff
x86EFlags = 00000000
Features:
Detected MMX
Detected SSE
Detected SSE2
Bios Version 1.60
* PCSX2 *: ExecuteBios
# Initialize memory (rev:3.63, ctm:393Mhz, cpuclk:295Mhz detected)
# Total accessable memory size: 32 MB (B:2:8:0) (363:2:7c30)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Feb 7 2002 16:41:20
CPUID=2e20, BoardID=0, ROMGEN=2002-0207, 32M

# Restart Without Memory Clear.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
* PCSX2 *: ExecuteBios Complete
PCSX v0.8.1
ExecuteBios Complete
SYSTEM.CNF not found
# Restart Without Memory Clear.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
*PCSX2*: DMA address not 128bit aligned: 00800014
*PCSX2*: DMA address not 128bit aligned: 00800014
*PCSX2*: DMA address not 128bit aligned: 00800014
*PCSX2*: DMA address not 128bit aligned: 00800014
*PCSX2*: DMA address not 128bit aligned: 00800014
*PCSX2*: DMA address not 128bit aligned: 00820014
*PCSX2*: DMA address not 128bit aligned: 00800014
Bios Version 1.60
Bios Version 1.60
Bios Version 1.60
* PCSX2 *: ExecuteBios
# Initialize memory (rev:3.63, ctm:393Mhz, cpuclk:295Mhz detected)
 

·
PCSX2 Coder
Joined
·
11,343 Posts
hmm, you didnt need to post all that, you only needed to post the dma errors.

but in answer to your question, this is a known bug, work has been done for 0.9 to reduce these problems, altho it doesnt seem to effect emulation in most cases, so i wouldnt worry about it.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #17 ·
got ur point,
but after this error my emulator screen turns to blank and nothing apears on it plus another error coming up with P.E.Op.S. CDvD Driver 1.2 when i select this driver it show a msg (error opening CDVD plugin)
 
1 - 17 of 17 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top