Next Generation Emulation banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
hi! when i try to play a game ( any game ) it starts to read the cdrom (it happens with the iso too) and nothing happens black screen, i have to press esc and quit because it does nothing. this happen a few days ago, i used to play psx games all day long. i already formatted the disc ( it needed lol) but after that and it is the same, i use the same plug ins and i already tried some new and diferent ones, and even other bios the 1001 and the 7502 and another one i think and still the black screen right at the beginning, it doesnt even show a single frame from the games. i even tried another emulators and some older epsxe versions but still nothing. help!!!
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
somehow it's working again, except for ff9, it's strange because none of the games worked and now only ff9 isn't working, i already finished the game once in epsxe and now it gives the same thing as the other games. black screen, even with the pal ppf i got it still continued to give me the same thing. i tried to find other ppf but no luck. hope you can help me.
 

·
Premium Member
Joined
·
6,341 Posts
Did you rename the PPF patch appropriately? I believe it has to be in the SLUS_XXX.XX (just an example) format.
 

·
Registered
Joined
·
30 Posts
Try the settings that are found at the top of the ePSXe game forum and if it doesn't work, try Delta! Why doesn't anybody ever use it? :rolleyes:
 
1 - 7 of 7 Posts
Top