Next Generation Emulation banner
1 - 3 of 3 Posts

·
No sir, I don't like it.
Joined
·
5,553 Posts
I don't have Ace Combat 3, but I do have MGS. I tested it using your settings and it works fine, though the screen stays black for 10-15 seconds straight before the Konami logo finally shows up. :/

Alright, firstly, ePSXe 1.70 is available and Pete's OpenGL plugin is at v1.77.

Pete also provides an OpenGL2 plugin that you may wish to give a whirl.

You have an ATI card, so you must manually specify your VRAM (128MB).

You have 'Special Game Fixes' activated for some reason. MGS doesn't need any activated for graphics.

Use Eternal SPU audio plugin. This is required if you prefer your cutscenes to playback in sync. It has a special game fix specifically for MGS.

Mmm... that's about all I can remember for now. ;)
 

·
No sir, I don't like it.
Joined
·
5,553 Posts
Figured it out. (I think. :???:)

Sound must be turned on or else you'll just be staring at a black screen the whole time.

I know this will hamper your MP3 listening enjoyment, but it seems it's the only way. There may be an audio plugin that offers volume adjustment so you can just turn down the volume and still be able to listen to your music. :/
 

·
No sir, I don't like it.
Joined
·
5,553 Posts
After staring at the pics for a while, I've concluded that the black boxes are a vapor trail effect. The game must use frame buffer effects to make it seem as if the air behind the jet is "moving".

Try setting framebuffer access to 3 or 4.
 
1 - 3 of 3 Posts
Top