Next Generation Emulation banner

1 - 15 of 15 Posts

·
Demon OverLord
Joined
·
740 Posts
Discussion Starter #1 (Edited)
Halloow ^^

Want to ask for some help :D:D:D


Yesterday ,after a long time i feel want to play MGS again,so i rip the ISO from my MGS CD and play it on Epsxe 1.6.0
But the screen goes black and didn't continue after i start new game (any difficulty) , this happen when i choose options,and i'm sure it will happen to other mode like training,etc.

Then i think maybe that's because the ISO corrupted, so i try to play using the actual CD, and same thing happen. Beside MGS, the other game that experienced same thing is Megaman Legends 2, it didn't continue after Capcom logo display

I have attached the video setting i choose.
I use Pete's OpenGL Driver 1.75
That setting is obtain from this forum, after i search for it yesterday, the thread say it's the best configuration for MGS, but in my case, it didn't work .
is there's any configuration i miss out, or there's other way to fix it ?

second problem is when I play Ace Ccombat 3, the jet effect from all plane (except Geopelia) turn out to be multiple small black box (see attachment).
What setting i must use to fix it ?


Thanks a lot before for anyone answer it :)
 

·
No sir, I don't like it.
Joined
·
5,507 Posts
I don't have Ace Combat 3, but I do have MGS. I tested it using your settings and it works fine, though the screen stays black for 10-15 seconds straight before the Konami logo finally shows up. :/

Alright, firstly, ePSXe 1.70 is available and Pete's OpenGL plugin is at v1.77.

Pete also provides an OpenGL2 plugin that you may wish to give a whirl.

You have an ATI card, so you must manually specify your VRAM (128MB).

You have 'Special Game Fixes' activated for some reason. MGS doesn't need any activated for graphics.

Use Eternal SPU audio plugin. This is required if you prefer your cutscenes to playback in sync. It has a special game fix specifically for MGS.

Mmm... that's about all I can remember for now. ;)
 

·
Demon OverLord
Joined
·
740 Posts
Discussion Starter #3
I don't have Ace Combat 3, but I do have MGS. I tested it using your settings and it works fine, though the screen stays black for 10-15 seconds straight before the Konami logo finally shows up. :/

Alright, firstly, ePSXe 1.70 is available and Pete's OpenGL plugin is at v1.77.

Pete also provides an OpenGL2 plugin that you may wish to give a whirl.

You have an ATI card, so you must manually specify your VRAM (128MB).

You have 'Special Game Fixes' activated for some reason. MGS doesn't need any activated for graphics.

Use Eternal SPU audio plugin. This is required if you prefer your cutscenes to playback in sync. It has a special game fix specifically for MGS.

Mmm... that's about all I can remember for now. ;)
Hi thanks a lot for your info

I have get the latest Pete GPU plugins, like Open GL 1.77 , and latest OpenGL2
and i also have try EPSXE 1.70,and also specify the RAM to 128 like you said
but it's still not work.


so, can anyone tell me the correct/best configuration for MGS to work ?
thanks :)

Btw, you said "Use Eternal SPU audio plugin. This is required if you prefer your cutscenes to playback in sync. It has a special game fix specifically for MGS."
this is if i want to hear the sound ,right ?
but i never enabled sound when i play with emulator (all game), i more prefer listen to MP3 XD
 

·
Super Moderator
Joined
·
13,069 Posts
Increase offscreen drawing by one otch and set framebuffer access to software rendering.

Which fixes were enabled? Use the integrated button for copying the full settings, a screenshot of settings isnt the same as the full listing.

Also, use the OGL2 plugin instead.
 

·
Demon OverLord
Joined
·
740 Posts
Discussion Starter #5
Increase offscreen drawing by one otch and set framebuffer access to software rendering.

Which fixes were enabled? Use the integrated button for copying the full settings, a screenshot of settings isnt the same as the full listing.

Also, use the OGL2 plugin instead.
Hi Rikki :)

Game fixes: on [00000080]

Will try it again tonight

and if still not work i will use the button to copy the full setting post it here :)

thank you :)
 

·
No sir, I don't like it.
Joined
·
5,507 Posts
Figured it out. (I think. :???:)

Sound must be turned on or else you'll just be staring at a black screen the whole time.

I know this will hamper your MP3 listening enjoyment, but it seems it's the only way. There may be an audio plugin that offers volume adjustment so you can just turn down the volume and still be able to listen to your music. :/
 

·
クロスエクス
Joined
·
4,662 Posts
If you do not want sound, just use the NullSound plugin.
Or if you're using Vista, just mute ePSXe and that's it.
 

·
Demon OverLord
Joined
·
740 Posts
Discussion Starter #8
Figured it out. (I think. :???:)

Sound must be turned on or else you'll just be staring at a black screen the whole time.

I know this will hamper your MP3 listening enjoyment, but it seems it's the only way. There may be an audio plugin that offers volume adjustment so you can just turn down the volume and still be able to listen to your music. :/
Woaa,, thanks a lot for the info (if this forum have reputation feature like those hentai sites , i would have repped you :D )

that's right

the main problem of this all is the sound !!! XD (my first display setting already right)
the sound must be enabled, or just use null sound for no sound.
Now i can play MGS normally :)
thank you

as for ace combat 3 ,looks like there's no cure for the black box jet effect T.T
ahh, nevermind, i still can play it using geopelia if my eyes hurt by those black boxes XD

as for megaman legends 2, maybe it's the ISO corrupted, not sure either as i haven't try it with actual CD (must search it in my hentai game DVD later :D)

Case closed :)
 

·
God of Douchebagness™
Joined
·
9,826 Posts
Woaa,, thanks a lot for the info (if this forum have reputation feature like those hentai sites , i would have repped you :D )

that's right

the main problem of this all is the sound !!! XD (my first display setting already right)
the sound must be enabled, or just use null sound for no sound.
Now i can play MGS normally :)
thank you

as for ace combat 3 ,looks like there's no cure for the black box jet effect T.T
ahh, nevermind, i still can play it using geopelia if my eyes hurt by those black boxes XD

as for megaman legends 2, maybe it's the ISO corrupted, not sure either as i haven't try it with actual CD (must search it in my hentai game DVD later :D)

Case closed :)
what kind of video card are you using? you might be looking at a driver issue that is known to affect the OGL plugins and occur with certain catalyst drivers.
 

·
Demon OverLord
Joined
·
740 Posts
Discussion Starter #11
Did you try Pete's soft GPU for Ace Combat? That might get rid of the black boxes.
yes, i have tried that, and the jet effects appear normally like in PSone.

the problem is the display so blurry , so i just use it when i really need to get rid the black boxes ,and oh especially for the that stage if i not wrong the mission name is Swarm,where we use nanobite/antivirus bombs to destroy several spots that affected by virus. In that mission ,if u affected by virus, the screen will go pitch black if not use Pete soft GPU.

However, maybe you can tell me how to set the Pete soft GPU so the display will not blurry ( i will capture the example of the screen & the full setting tomorrow :) )
 

·
Demon OverLord
Joined
·
740 Posts
Discussion Starter #13
what kind of video card are you using? you might be looking at a driver issue that is known to affect the OGL plugins and occur with certain catalyst drivers.
My Video Card is ATI Radeon X550

I remember when i search the forum for Ace COmbat 3 black boxes problem, there's was some people experienced that too, but their question never answered,so i must ask about it again XD
 

·
No sir, I don't like it.
Joined
·
5,507 Posts
After staring at the pics for a while, I've concluded that the black boxes are a vapor trail effect. The game must use frame buffer effects to make it seem as if the air behind the jet is "moving".

Try setting framebuffer access to 3 or 4.
 

·
God of Douchebagness™
Joined
·
9,826 Posts
My Video Card is ATI Radeon X550

I remember when i search the forum for Ace COmbat 3 black boxes problem, there's was some people experienced that too, but their question never answered,so i must ask about it again XD
what is your driver version? do any other games have weird visual glitches such as black polygons appearing all over the place?
 
1 - 15 of 15 Posts
Top