Next Generation Emulation banner

1 - 8 of 8 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter #1
hello, i have a litte problem with the graphics plugin ZeroGS. when i select this plugin as my default 1 and then start a game. my screen is filled with black vertical lines. i dont use frame skip, and i didnt had any hacks enabled. then i tried hacks to see if it could get better, but no only my FPS goes up. i tried a lot of different combinations with hacks but nothing works. so do any of u guys have an solution how i can get rid of the lines, or know a good configuration. this are my specs.

AMD athlon 64 X2 2.6GHZ
GIGAbyte ga78g-m3dsh
ATI Radeon 3200 graphics 256 MB (Onboard vga)
Western Digital 320 GB S-ata hard disk.
4 GB Kingston HyperX memory 1066

i tried GSDX as my plugin but i cant get a descent framerate with that plugin. if i enable all hacks with ZeroGS i get like 45-50 FPS.
the games i tried are Devil may cry, Devil may cry 2 and FF-X.
i use Iso's. hope that was enough info. i added a screen of how it looks.

Update: but when find a new item or i go to the menu the lines dissapear this is with devil may cry 1.
 

·
troubleshooter
Joined
·
7,514 Posts
Hmm.. basically ZeroGS is supposed to be the slower one for graphics if your card is not powerful enough. I don't know whether your onboard card is strong enough, it can also be a graphics driver problem.
In playground version, there is an option called advanced. Use default option in advanced configuration.
When using GSdx enable NATIVE checkbox in its config. You will definitely get a speed boost.


In zero GS do not change the advanced settings i.e., keep them at default.
Or try using these configs. for speed up
 

·
Registered
Joined
·
29 Posts
Discussion Starter #4
hmmm, the config u posted is not really good, because when the opening scene in devil may cry 1 is over the emulator crashes. and i keep having the vertical lines. and about my onboard. i can play GTA IV on it. not on really high settings but it works without lags.
 

·
troubleshooter
Joined
·
7,514 Posts
hmmm, the config u posted is not really good, because when the opening scene in devil may cry 1 is over the emulator crashes. and i keep having the vertical lines. and about my onboard. i can play GTA IV on it. not on really high settings but it works without lags.

The config. didn't work for you cause your onboard graphics card is weak. Only good powerful graphics cards work well for ZeroGS.
Did you try GSdx with NATIVE option ON?
 

·
Registered
Joined
·
29 Posts
Discussion Starter #6
it looks horrible with native on but it is playable 30-40 FPS. but how can i make that PCSX2 takes full use of my CPU because if i look now it uses around 70% of both cores. and the reason i have those black vertical lines with ZeroGS is because i dont have a good videocard? it works perfectely and i can do everything ingame only the lines are there to mess up the fun.
 
1 - 8 of 8 Posts
Top